The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Wed Sep 19, 2018 1:51 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Aug 06, 2009 4:11 am 
Offline
Brown Belt
Brown Belt

Joined: Fri Jan 24, 2003 11:59 am
Posts: 309
I am really frustrated. I still cannot get my machine to run the way that it used to (fast)

I have to assume that I still have problems that possibly related to virus or adware.

My system is:
Antec 900 - 650W ATX
Intel DQ35JOE
Intel Core 2 DUO Q6600 Quad Core 4gb
2gb 800mhz DDR2 DIMM
500gb SATA 7200rpm
Alpha Dog gForce FX 8800 512 pci
XP Pro SP2

I run Trend Micro, Free version of Malwarebytes, CCleaner, Super Anti-Spyware.

I have done defrag, chkdsk, disk cleanup, deleted Prefetch files, changed my XP settings to "Performance".

I am totally lost. Things in general lag.................when I use a program that displays videos it gets choppy and lags.

I have insured that Windows OS is up to date in addition to my NVIDIA video driver (GeForce 8800 GT)

Can anyone please suggest something that I can do, there must be something running on this machine causing this.

_________________
Antec 900 - 650W ATX
Intel DQ35JOE
Intel Core 2 DUO Q6600 Quad Core 4gb
PC2-6400 DDR2-SDRAM UDIMM - 2x2 GB (Clocking 400mhz)
Primary: SATA 3gb/s - Hitachi HDP725050GLA360(500 gb)
External-USB: SATA 3gb/s - WDC-WD7500AACS-00ZJB0 (750 gb)
NVIDIA GeForce GTX 750 - PCIe v1.1 x16 (2.5 Gb/s) @ x16 (2.5 Gb/s)
Microsoft Windows XP Professional Build 2600 - SP-3
BIOS: JOQ3510J.86A.1143.2010.1209.0048 - 12/09/2010


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 06, 2009 11:04 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17134
Location: England
You are not running XP with SP3? SP3 does make improvements, worth updating to that...... Go to the windows folder and delete ALL the contents of the folder named PREFETCH (but don't delete the folder)... Delete all your temp files... Update your video and audio codecs (I use the Klite codec pack, you can download it from filehippo....)

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group