Motherboards.org Navigator ext. for FireFox

Post here if you just want to chat about... whatever.

Moderator: The Mod Squad

Postby Toby B. » Sun Jan 07, 2007 3:36 pm

evasive wrote:yeehay it is working again. Toby, that link has been in there for several months, why do you report it's broken just after we have finally a released and approved version? Oh well...


:? :? :?

I was talking about the link to Mobokive in the links menu of the Extension. I just downloaded and installed the extension and the link listed for mobokive points to http://www.mobokive2.dyndns.org/Archive/ not mobokive.org at least from what I am seeing on the extension I downloaded from https://addons.mozilla.org/firefox/2000/
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby kltsin » Wed Nov 21, 2007 7:13 pm

Hey all, hope everything is well & happy turkey day.
Any issues with links?
kltsin
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2792
Joined: Tue Jun 29, 2004 9:05 am
Location: St. Augustine, Fl

Postby DAVE1 » Wed Nov 21, 2007 7:58 pm

Hey stranger. I'm still using the extension, I haven't noticed anything wrong with it.
:D
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby evasive » Sat Jul 12, 2008 6:10 am

meh, you haven't updated to FF 3.0 yet then. It's not working again...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby kltsin » Sun Jun 28, 2009 10:58 am

*** UNTESTED ***

DOWNLOAD HERE

Version 1.6.02 Now works? with FireFox 3.5*
Note: The date should still say 2007 when it was last updated, just ignore...

I can update the Firefox version# of it online automated without having to unpackage etc...., so its untested and let me know if its working. ty
kltsin
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2792
Joined: Tue Jun 29, 2004 9:05 am
Location: St. Augustine, Fl

Postby evasive » Sun Jun 28, 2009 1:54 pm

3.0.11 is complaining it is not compatible.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby kltsin » Sun Jun 28, 2009 3:09 pm

auto schmautoooo, im updating it myself. think i have a old file thats no longer supported.. i had it for backwards compat..
I also updated the homepage to this thread.

Its not uploaded yet has to be reviewed. edwin u mind testing a local copy? Ill send it to ya
kltsin
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2792
Joined: Tue Jun 29, 2004 9:05 am
Location: St. Augustine, Fl

Postby evasive » Sun Jun 28, 2009 9:47 pm

be my guest
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby AmEv » Mon Nov 16, 2009 7:42 pm

1.6.02 extension:

Mobokive does not work for me. Goes straight to "Server not found."
Icons don't appear, either (if they're supposed to...)
I'm gonna get my new hardware. And my worklog here.
AmEv
Black Belt
Black Belt
 
Posts: 654
Joined: Sat Jun 20, 2009 4:53 pm
Location: Wanting to be at these forums, but not as active as they

Postby evasive » Tue Nov 17, 2009 1:36 am

The mobokive server is gone. Toby forgot to pay. I've got a mirror online here:
http://www.elhvb.com/mobokive/Archive/index.html
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Previous

Return to The Water Cooler

Who is online

Users browsing this forum: No registered users and 1 guest