The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Oct 25, 2020 7:57 pm




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Dec 15, 2019 8:24 am 
Offline
Black Belt 4th Degree
Black Belt 4th Degree
User avatar

Joined: Fri Feb 27, 2004 1:01 am
Posts: 4437
Location: Saint Augustine Florida
My Samsung Galaxy S9 has very slow wi fi speed even when connected to my home network. My laptop wi fi speed is 122 Mbps and the cell phone is only 9Mbps and that is with the phone placed only 2 feet away from my home network router.

On the cell Phone: I cleared the cache, re set the wi fi settings, ran CCleaner and updated the phones software and still no change in the wi fi speed. What could be causing this?
Thanks....

_________________
KEEP AMERICA GREAT


Top
 Profile  
Reply with quote  
PostPosted: Sun Dec 15, 2019 10:57 am 
Offline
Enlightened Master
Enlightened Master
User avatar

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17187
Location: England
Because its a Samsung phone. Kids have Samsung phones and when they came in from school/college/work, the internet speed died or dropped and I had to reset the router. I ended up setting a static IP assigned to the MAC of the phones (2.5Ghz and 5Ghz) which sorted it out.

Turn off the 5Ghz wifi (on the phone) and set the phone to 4G only. Assign it a static IP on the router, reboot the router and phone.

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
PostPosted: Tue Dec 17, 2019 6:22 am 
Offline
Black Belt 4th Degree
Black Belt 4th Degree
User avatar

Joined: Fri Feb 27, 2004 1:01 am
Posts: 4437
Location: Saint Augustine Florida
Mr T wrote:
Because its a Samsung phone. Kids have Samsung phones and when they came in from school/college/work, the internet speed died or dropped and I had to reset the router. I ended up setting a static IP assigned to the MAC of the phones (2.5Ghz and 5Ghz) which sorted it out.

Turn off the 5Ghz wifi (on the phone) and set the phone to 4G only. Assign it a static IP on the router, reboot the router and phone.

The phone does not have 5g. The phone indicates a strong home network signal but the phones speed is not good. Took the phone to a Samsung repair shop and the phone was checked out there. They said the phones hardware was fine but there seemed to be a software app conflict that was causing the phones slow wi fi speed???? I have Malwarebytes Premium installed on the phone ??

_________________
KEEP AMERICA GREAT


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group