Embarassing installation faults...that others should avoid!

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

Mi An
Initiate
Initiate
Posts: 78
Joined: Tue Apr 04, 2006 4:48 pm

Post by Mi An »

Well, I just made my first stupid install mistake. Got everything plugged in, screwed in nice and tight, plugged in the peripherals, plugged in the power, pressed the button, and there was no response from the monitor.

I'm thinking, crap, maybe there's some sort of jumper setting since this board supports both agp and pci-e before it will recognize my card. Couldn't find anything like that, so I started looking up indian dances for a 'recognize video card dance'.

Turns out when I screwed the agp card to the case, I screwed it a little tight, and the back end of the card slid out of place. You know those idiots who call tech support and are the reason techies always have to ask if everything is plugged in first? Yeah, I'm with them. :oops:

And oh, look at that, cpu temp is 72 celsius. Looks like I may be back later with a story about a stupid cpu cooler install mistake. :oops: :oops:
[url=http://www.videogamelagoon.com/?ref=65048][color=indigo][size=75][b]Free Video Games[/b][/size][/color][/url]
[size=75]AMD Athlon 64 3500+ ASRock Dual-Sata2
ati 9600 Pro 256 meg 2gig ddr400 ram
[/size]
User avatar
evasive
Mobo-fu Master
Mobo-fu Master
Posts: 37610
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands
Contact:

Post by evasive »

Been there, done that, one both counts. Make sure you don't put your front panel wiring between the casing, that can produce interesting behaviour from your board :lol:
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
TestMikeDamien13
Pilgrim
Pilgrim
Posts: 6
Joined: Sat Jul 22, 2006 9:04 am

Post by TestMikeDamien13 »

Well here is some:

1. When putting in ram, i jammed it in with fury since it wouldn't go in, and it jerked at a 90 degree angle and snapped the edge support piece in half :( now the slot won't work

2. Always make sure that the video card fan is plugged in!!!!!!!!

3. Make sure to screw in the screws on the cpu cooler BEFORE you turn it upright to put in your computer.

4. Make sure the cable that has the on/off switch thing is plugged in the right way when first building a computer.

5. Align your cpu before pressing it into the socket. Also make sure it is facing the right way.

6. Make sure the heatsink fits on your motherboard before trying to put it on.
User avatar
Snowfire
Black Belt 1st Degree
Black Belt 1st Degree
Posts: 1486
Joined: Sun May 11, 2003 8:47 pm
Location: Omaha, NE

Post by Snowfire »

Ha! My buddy went to install the Radeon 9800 Pro that I gave him, got everything going, and was happy... Until about 5 min of playing Guild Wars that is... he started getting artifacts over the ENTIRE screen, colors were messed up, and the comp finally turned off...

Turns out, he forgot to plug in the molex connector to give the card more power! :lol:
Tono Sien


Love is the greatest conspiracy, by the most loving genius.
atifk4234
Initiate
Initiate
Posts: 45
Joined: Sun Jun 18, 2006 11:19 am

Post by atifk4234 »

This is a conversation I had with my friend while he was trying to get his system Disk to boot:

Teh Pyrate: put in the Diagnostic CD
iDoNtyPeLiKeThIs: it says boot disc error again
iDoNtyPeLiKeThIs: diagnostic cd?
Teh Pyrate: that you burned
iDoNtyPeLiKeThIs: k
iDoNtyPeLiKeThIs: now what??
Teh Pyrate: reboot it?
Teh Pyrate: it should boot up
Teh Pyrate: into a DOS GUI
iDoNtyPeLiKeThIs: ... whatever you say
iDoNtyPeLiKeThIs: not workin
Teh Pyrate: hmm
Teh Pyrate: Check your optical drive connections
iDoNtyPeLiKeThIs: you have got to be f***ing $%^[email protected]# me
Teh Pyrate: what?
iDoNtyPeLiKeThIs: it was unplugged the whole time!!!!
Teh Pyrate: ROFLMAO
Teh Pyrate: PWNED
Teh Pyrate: THis is going on the internet
User avatar
evasive
Mobo-fu Master
Mobo-fu Master
Posts: 37610
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands
Contact:

Post by evasive »

been there done that. too many times now :oops:
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
pipeline010
Initiate
Initiate
Posts: 50
Joined: Fri Apr 25, 2003 4:03 pm

Post by pipeline010 »

dont plug your brand new SATA hard drive to a PS plug thats meant for a case fan. :lol:
"deep in the ocean, there lies a wave for you.."
-jeremy enigk
Twisty
Black Belt 1st Degree
Black Belt 1st Degree
Posts: 1970
Joined: Fri Mar 02, 2001 1:01 am
Location: UK / Singapore

Post by Twisty »

Slightly OT, but very stupid.

I just put my mobile phone through the washing machine.

At least it smells nice now.
I have now left the Building :tongue8:
michael_burkebanned

Post by michael_burkebanned »

I also did something stupid once.When I bought my Athlon XP back in 2003 & came home, I have discovered that after assembling properly, my PC was not booting.The CPU fan started rotating & after some 5-10 seconds, the fan stopped & the machine haulted.

I tried the whole night but in vain.I thought that the CPU is defected.So, on the next morning, when I was thinking about replacing my CPU, I have discovered that I have forgotten to remove the sticker from under my heatsink.My CPU got saved from overheating because the Overheating thermal protection in my mobo,an Asus A7N8X-Deluxe.
User avatar
evasive
Mobo-fu Master
Mobo-fu Master
Posts: 37610
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands
Contact:

Post by evasive »

When replacing a drive with a (much) faster one, replace the cable as well. Or you get things like this:

http://www.elhvb.com/images/frust/Pict0011.jpg
http://www.elhvb.com/images/frust/Pict0012.jpg

:twisted:
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
Post Reply