Problem with 9500 pro

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

Post Reply
jydgreat
Pilgrim
Pilgrim
Posts: 19
Joined: Fri Aug 23, 2002 11:47 pm

Problem with 9500 pro

Post by jydgreat »

I encountered this problem with my barnd new 9500 pro, whenever I go to display/settings/advance, it just stop there and freezes. I cannot go and change any settings. I downloaded a driver from ATI, but still I cannot pass thru advance settings. I reformat and entered the driver, and finally I go thru advance settings, I close, but need to change again, but when I go thru it, it again freezes. I e-mailed ATI and Sapphire, no words from them yet. Anyone here knows? :?: :(
Valour
Black Belt 2nd Degree
Black Belt 2nd Degree
Posts: 2893
Joined: Sat Oct 05, 2002 6:24 pm
Location: Rochester, NY USA
Contact:

Post by Valour »

List full system specs.

-Jem
"The proverb says that Providence protects children and idiots. This is really true. I know because I have tested it." -Mark Twain

I wrote this book: www.herotale.com
And here's the next one: www.emeraldblackbird.com
jydgreat
Pilgrim
Pilgrim
Posts: 19
Joined: Fri Aug 23, 2002 11:47 pm

Post by jydgreat »

Here is the specs.

Asus board P4PE
1GB memory
9500 pro video card
2.8 mhz cpu

Other specs are just the normal ones, DVDROM, DC30 capture card, DVD-RW, and USB card. I built it myself, the first one, with the help of on-line tutoriails on how to's. All work fine, except changing the advance settings on display properties. It freezes when I click the advance tab. I never never seem to encounter this problem with Nvidia.
Post Reply