Computer does not post!

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

Post Reply
DocHolliday
Pilgrim
Pilgrim
Posts: 15
Joined: Mon Oct 14, 2002 12:09 pm
Location: California
Contact:

Computer does not post!

Post by DocHolliday »

Strange! So damn strange. My other computer will not post. For some reason the light stays on and nothing comes on the screen. Could it be my floppy cable. Someone please try to help. I recently installed a new LAN Card and Windows XP. But sometimes the computer does POST. !!!!!!!!!!!! When I installed those items, it worked for a little while. ANd now it doesn t work.,
spraks
Anti-Static Strap
Anti-Static Strap
Posts: 407
Joined: Fri Dec 28, 2001 1:01 am
Location: home

Post by spraks »

sounds like a hardware conflict to me... try doing a strip down to just the minimum requirements.. video card, 1 stick of ram, processor... and see if it posts... then if it does, start building on to that layout until u see when it doesn't post. thats the problem rite there
"Don't Drink And Drive At The Same Time, U Might Spill"
Happy Hillbilly
Black Belt 1st Degree
Black Belt 1st Degree
Posts: 1942
Joined: Thu Jul 04, 2002 8:30 pm
Location: Murphy,NC (Apopka,FL)

Post by Happy Hillbilly »

If it's the floppy LED that stays lit, reverse the cable. But that shouldn't keep it from posting. Take the side cover off & pwr. on & look to see if case fans & hsf spins. Make sure the memory is seated good & make sure the cpu is seated good & that the hsf is plugged in to the mobo.
Luke 6:31
chmod
Initiate
Initiate
Posts: 94
Joined: Thu Apr 25, 2002 12:01 am

Post by chmod »

it sounds plain weird to me
barmouth
Black Belt 1st Degree
Black Belt 1st Degree
Posts: 1289
Joined: Mon Oct 14, 2002 11:39 am
Location: Guildford - UK

Post by barmouth »

You may have dislodged something when you put the lan card in. Reseat everything espec video card and ram.
Post Reply