The Mother Board
http://www.motherboards.org/forums/

Motherboard doesn't recognize the CMOS Battery (I guess)
http://www.motherboards.org/forums/viewtopic.php?f=3&t=124666
Page 1 of 1

Author:  fhyaen [ Fri Nov 29, 2019 5:45 pm ]
Post subject:  Motherboard doesn't recognize the CMOS Battery (I guess)

I have an Asus z97-p motherboard. It works fine but if I try to make any bios settings changes, it won't boot. In order to make it boot I need to reset it with the jumper, then when the setup screen appears (after pressing f1... etc) if I exit without saving anything it boots and it works without any problems.

I can shutdown or restart the PC, it won't cause any problems. But if I press the reset button on the case, then it won't boot. As I said, if I make any changes to bios, it won't boot: a black screen with "-" will appear like

Code:
 -


I tried replacing the CMOS battery. I tried two different brands, didn't work. :(

Anyone familiar with this problem? I can't find any equivalent motherboards where I live. Only available ones are H81s. I'd like to fix my motherboard if it's possible.

Author:  evasive [ Sun Dec 01, 2019 12:42 pm ]
Post subject:  Re: Motherboard doesn't recognize the CMOS Battery (I guess)

It is indeed reacting like it has a dead CMOS battery, the symptoms match. I suspect a bad contact somewhere in the battery holder, Please check the entire thing for any damge.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/