Page 1 of 1

Random shutdown...

PostPosted: Sat Sep 30, 2017 7:39 am
by Mr T
Ok, don't normally ask for help, but here is a puzzler...

System specs:
Motherboard ASUS M5A99X Evo (rev 1)
CPU AMD FX 8320
32Gb Corsair DDR3 1333 Ram
3 x 1Gb hard drives
ASUS HD7770 Video card
DVDRW
Blu Ray ROM

After a power cut in our area, everything of mine is surge protected, the above machine randomly cuts out. Pull plug and hold power button in and it starts normally. Runs fine for days then will cut out - bit pesky when trying to do job appliactions or banking - so old reliable has been put to one side till I could look at it.
So, after reseating everything after a good clean out, replace paste on CPU, put it back together and it still switches off at random moments. So methinks the OCZ Z1000 (1000w) Modular PSU has taken a hit and gone south. Take it out and check all voltages, looks good.Gives it a good clean up too. Replace it with a CoolerMaster 650w, just to eliminate the OCZ. So start pushing the PC, running virus scan etc (and of course ts pushed anyway running Windows10). Cuts out again!!!!

Programs install fine, programs run fine. Hard drives are all healthy. GPU is fine, watching Blu rays and running NERO.
Any ideas folks. I am beginning to think motherboard (god no, with a windows reinstall looming, I cannot afford the time lost)....

Re: Random shutdown...

PostPosted: Sat Sep 30, 2017 8:31 am
by Mr T
Looks like I have found my problem, overheating CPU!!!

Edit:

No idea why, redid the heatsink, CPU fan spinning fine, 2 120mm fans at the front blowing in, two 120mm fans on top sucking out and one 120mm fan at back sucking out. CPU fan on artcic freezer heatsink is 120mm and blowing fine. CPU on idle sits at 52 deg C (125.6 deg F). CPU can go high... 53 deg C on idle is to warm for me...

Re: Random shutdown...

PostPosted: Mon Oct 02, 2017 8:19 am
by Roach412
that's way too high for idle...that's typically my max run temps.

-R

Re: Random shutdown...

PostPosted: Mon Oct 02, 2017 11:43 am
by Mr T
Well, thats a new one on me - CPU heatsink failure! looks like their must be a leak in the heatpipes as its fine on idle, but crashes out on prime!

Replaced with a Coolermaster Hyper 212 (...... expensive) and running Prime95 now, 50 deg C after half an hour..

Hopefully I can say problem solved.

Re: Random shutdown...

PostPosted: Mon Oct 02, 2017 2:01 pm
by Roach412
I love my 212 - I have the plus version, but they're super good heatsinks. not cheap, but not ridiculously expensive either (IMHO).
-R

Re: Random shutdown...

PostPosted: Tue Oct 03, 2017 8:07 am
by Karlsweldt
Those heat pipe systems need a bit of vacuum in them, for best operation. Normal atmospheric pressure can raise the boiling point of the alcohol or other fluid. And higher than desired CPU or GPU temps.
Any tiny pinhole will allow the liquid to boil and leak out quickly. Should be at least a 5-year warranty on assembly!

Re: Random shutdown...

PostPosted: Tue Oct 03, 2017 10:19 am
by Mr T
Well, I type this on my main rig (as above) sitting at 49 deg C under load encoding film with Handbrake running and FF open... So happy... And also the first time I have seen an aircooled heatsink fail...

Re: Random shutdown...

PostPosted: Wed Oct 04, 2017 8:24 am
by Karlsweldt
Had two of those air-cooled heat sink failures! Both on a socket 478 board type. One top rail of the retainer crib broke, allowing the heat sink to tilt.. and lost proper contact. One system had critical damage, won't run properly. So scrapped. Lucky the other board shut down quickly and no damage. Some plastics don't have a good life. The retainer cribs (new!) can still be found on eBay.
Good you are back in full operation.