The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Oct 23, 2018 3:56 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Sep 19, 2017 1:31 pm 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Sat May 24, 2003 3:59 am
Posts: 1069
Location: Bay Area, California, USA
New LG phone to OSX Sierra.

Trying to get the pictures from phone to Imac with USB cable.
Image capture does not recognize device when USB is plugged in to Android phone.
Image Capture automatically detects when I plug Iphone in.

Any suggestions?
Thanks

_________________
crispr edit


Top
 Profile  
Reply with quote  
PostPosted: Wed Sep 20, 2017 7:34 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
May be a difference with USB port classes. The older class hubs are not forward compatible to newer devices, but newer devices are supposed to be backward compatible. Or could be incompatible format of files.
Did find this..
https://www.androidphonesoft.com/resour ... phone.html

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
PostPosted: Wed Sep 20, 2017 8:05 am 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Sat May 24, 2003 3:59 am
Posts: 1069
Location: Bay Area, California, USA
Developer option - debug USB
Worked perfectly!
Thank you

_________________
crispr edit


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: AhrefsBot [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group