Asus 990fx disaster

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

Asus 990fx disaster

Postby gloege » Mon Jul 03, 2017 12:42 pm

Ohk here is the problem:

My games are sputtering and crashing to no signal on multiple set ups and gpu's

I suspect it is the 990fx chip set. Reason is i tried an asus m5a990fx revision 2 pro(that was replaced 3 times) and an evo
With the old parts new parts and two diffrent versions of windows. Diffrent drivers etc. But the catch is my cpu was missing a grounder pin, could that have damaged it. um then why is the other motherboard i put my gpu on it sorta does the same thing. Then when i put a diffrent cpu on my board it won't crash but still exhibit issues.
gloege
Initiate
Initiate
 
Posts: 20
Joined: Tue Feb 25, 2014 2:30 am

Re: Asus 990fx disaster

Postby Mr T » Mon Aug 07, 2017 11:36 am

Could be many things. Missing CPU pin is one thing you may have resolve. Other things like a weak/cheap power supply, incompatibel RAM, bad hard drive, poor grounding on the case, even a bad case fan can cause issues..

I have an ASUS 990FX Evo rev 1 running right now that was supposed to be bad when they first came out. Stable and running fine with an FX-8320, 32Gb of RAM and ATI 7700 GPU..

First off, using a single stick of RAM, single hard drive and a single GPU, reinstall windows. Issue may go away, then add bits piece by piece and see if you can recreate the fault...
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 17093
Joined: Fri Jun 14, 2002 1:03 am
Location: England

Re: Asus 990fx disaster

Postby gloege » Sun Nov 12, 2017 9:25 am

Switched boards from the 990fx to the 990x and it worked for a bit on my 430 gt then it started again. This is insane no way can reinstaling windows three times on three diffrent 990fx boards and then a 990x on the original third install if windows. I confirmed the 990x board worked in another pc. Could it be my hot swap ports; i did read somewhere it might be causing the instability, but the damage? What would be damaging boards and parts, since this started i have replaced everything but one ssd and the tower...

My set up:
Everything is stock
Corsair carbide air 540
Phenom 2 1045t
Asus 990fx pro r2.0 motherboard
Gskill 1333 ddr3 ripjaws
Evga g2 550 gold
Evga 980 ftw
4 fans
Mushkin 480 ssd and 120 ssd for pagefile
Toshiba p300 3tb hdd
Arctic mx4 paste
gloege
Initiate
Initiate
 
Posts: 20
Joined: Tue Feb 25, 2014 2:30 am


Return to Tech Support

Who is online

Users browsing this forum: BLEXBot [Bot] and 3 guests