Weird Issue with my Asus Rampage III Extreme Black Edition

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

Weird Issue with my Asus Rampage III Extreme Black Edition

Postby SpikerzZ » Sun Jan 22, 2017 6:50 pm

I got a real weird problem with my motherboard

It is a few years old, the Asus Rampage III Extreme black edition with a Core I7 3.2GHz and 12GB DDR3 ram, I have 3 2TB WD Black HDD's and my boot drive is an Agility SSD 256GB

Anyways when I shut down the computer and keeps flickering until I turn it back on or until I cut the power completely from the PSU

The computer boots up normally when I just shut down, but when I cut the power, it goes to a F1 for bios and F2 for factory defaults

When I press F1 to go into bios it resets the settings anyways, I have to reset the boot order because the the boot HDD isn't factory defaults

I tried to change the battery on the motherboard, tried to change out the PSU, and Ram, tried to reset the motherboard bios chip completely with the switch on the back and with the jumpers, even tried to re install Windows 10 even though I doubted that would work

Any suggestions on what to do?

I can't afford a new motherboard or CPU for this because I want one that is equal or greater then what I have
SpikerzZ
Pilgrim
Pilgrim
 
Posts: 3
Joined: Sun Jan 22, 2017 6:46 pm

Re: Weird Issue with my Asus Rampage III Extreme Black Editi

Postby Karlsweldt » Mon Jan 23, 2017 7:51 am

May not be an issue with that motherboard, but look over all the capacitors on it. Any that have domed tops, lean excessively or show leakage are bad. Even a PSU is not immune from the plague. More info at http://www.badcaps.net/
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20764
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: Weird Issue with my Asus Rampage III Extreme Black Editi

Postby SpikerzZ » Tue Jan 24, 2017 5:45 am

Karlsweldt wrote:May not be an issue with that motherboard, but look over all the capacitors on it. Any that have domed tops, lean excessively or show leakage are bad. Even a PSU is not immune from the plague. More info at http://www.badcaps.net/


I checked all that and changed out the power supply to test it, so not sure
SpikerzZ
Pilgrim
Pilgrim
 
Posts: 3
Joined: Sun Jan 22, 2017 6:46 pm

Re: Weird Issue with my Asus Rampage III Extreme Black Editi

Postby Karlsweldt » Tue Jan 24, 2017 10:17 am

You note having 3 2TB WD Black HD in the system. Is this a RAID setup, or just random storage? If a RAID setup, takes a few seconds for the OS to mirror the data on the drives, before shut down. Same too with the pagefile.sys file on the primary drive. More than 15 seconds would be excessive. Could be a conflict of devices, or other services running in the background of the OS activity not shutting down properly.. or spyware. Using "cloud" services?
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20764
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: Weird Issue with my Asus Rampage III Extreme Black Editi

Postby SpikerzZ » Tue Jan 24, 2017 10:54 am

Karlsweldt wrote:You note having 3 2TB WD Black HD in the system. Is this a RAID setup, or just random storage? If a RAID setup, takes a few seconds for the OS to mirror the data on the drives, before shut down. Same too with the pagefile.sys file on the primary drive. More than 15 seconds would be excessive. Could be a conflict of devices, or other services running in the background of the OS activity not shutting down properly.. or spyware. Using "cloud" services?


It is not RAID it is just 3 separate drives
SpikerzZ
Pilgrim
Pilgrim
 
Posts: 3
Joined: Sun Jan 22, 2017 6:46 pm


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 2 guests