The Mother Board
http://www.motherboards.org/forums/

Power supply at fault or not ???
http://www.motherboards.org/forums/viewtopic.php?f=3&t=123966
Page 1 of 1

Author:  venom [ Thu Jan 19, 2017 11:33 am ]
Post subject:  Power supply at fault or not ???

Had my Jeantech jnp-700-A12C 700Watt power supply for 8/9 years. Yes shes worked hard God bless her. Anyway my computer dies before christmas, I didn't know the cause as the computer still powered up, but the power to the graphics card was intermitent and it wouldnt boot up, so I decided my 8 year old computer need a serious upgrade.



Got a new motherboard, i7 cpu and Toshiba PCI-E SSD, decided my graphics card and power supply was ok (i was still unaware it was misbeahaving at this point). Soooo, put it all together and boom graphics card was intermittent, wouldn't boot up and the CPU warning light on the new motherboard was flashing red. Decided to remove the graphics card and use the motherboards onboard graphics........ CPU red light still there and wouldn't even go into bios.



At this point I looked at the power supply and thought, oh shheeeeet. I bought a new Corsair 800Watt PSU and switched it on, still not going into BIOS. so I am assuming the old power supply fried the graphics card (it required two 12v connectors) the old CPU and probably the new i7 CPU and even the new motherboard ?????



Help, what do I do now, if i had a multimeter i could test the old PSU i guess ?

Author:  Karlsweldt [ Thu Jan 19, 2017 4:47 pm ]
Post subject:  Re: Power supply at fault or not ???

Opening a PSU can be dangerous, the large capacitors and heat sinks can present 200+ volts to ground!
Letting a PSU set unplugged for about 4 hours should render it safe to open.
The only proper way to test a computer PSU is with minimal load on the +3.3 volt, +5 volt and +12 volt sources. Normally about 3 amps to 5 amps is sufficient. Low-resistance wire wound resistors are favored, but do get hot quickly.. and may cause burns. Safer would be a 12 volt dual-filament headlight bulb of about 35 watts, on the +5 volts and +12 volts. Then measure with a multi-meter.
Could be a cause of bad capacitors on the main board or in the PSU. Known as the "bad caps" syndrome. Any capacitor that has a domed top, leans excessively or has leakage is bad. More info at http://www.badcaps.net/
High end video cards displace a lot of heat. If the video card was very warm and shut off before cooling down to ambient temperatures, then damage can be done to the chipsets within. This is known as 'heat soak'.
The rear of the video card may have an LED indicator, red color for problems, green for "all OK".
Hope you have an easy fix on the system.

Author:  evasive [ Thu Jan 26, 2017 6:52 am ]
Post subject:  Re: Power supply at fault or not ???

first check your new motherboard to see if the bios jumper is not put in the "clear" position. some manufacturers still do this. After that

going back to the basics, put together new power supply, motherboard, cpu
do not connect anything else yet

1) connect the power cable to mains, close the pins for the power switch on the motherboard momentary with something metal

if you are not getting any reaction indeed one of the major components may have been fried. if the fan starts spinning and hopefully the board starts beeping, power off, add memory, repeat step 1)
and so on, one part at the time until you have your complete system again

a word of caution, the only report I can find of a failed jeantech PSU indeed took out everything else in the system. knock on wood you are more lucky than that...

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/