The Mother Board

New build was working now isn't.
Page 1 of 2

Author:  BIGMAN131307 [ Sun Dec 11, 2016 12:15 pm ]
Post subject:  New build was working now isn't.

I was building my new PC:
DIYPC J180-W White SPCC ATX Mid Tower Computer Case
Corsair RMx Series RM850X 850W 80 PLUS GOLD Haswell Ready Full Modular ATX12V & EPS12V SLI and Crossfire Ready Power ...
Corsair Air Series AF120 LED 120mm Quiet Edition High Airflow Fans
ASRock Z170 Pro4S LGA 1151 Intel Z170 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
Intel Core i5-6600K 6M Skylake Quad-Core 3.5 GHz LGA 1151
Cooler Master Hyper 212 EVO - CPU Cooler with 120 mm PWM Fan
Corsair Vengeance LPX 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 2133
SAMSUNG 850 EVO 2.5" 500GB SATA III 3-D Vertical Internal Solid State Drive
Seagate Desktop HDD ST4000DM000 4TB 64MB Cache SATA 6.0Gb/s 3.5" HDD
MSI GeForce GTX 1060 DirectX 12 GTX 1060 ARMOR 6G OCV1 6GB 192-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready ATX Video Card
Samsung Internal SATA 24x DVD CD +/-RW DL Disc Burner Re-Writer Drive
Windows 10 Home 64bit

Things were going good, slow but good. I changed out the factory installed fans with the Corsair Air Series AF120. The DIYPC J180-W came with two installed, I put in three (front, back, top). I prepped the rest of the case for the ODD,
and videocard. I installed the ODD without issues. The memory clicked into the MOBO without problems. The CPU to a couple minutes to figure out the pin layout, but when in fine. I decided to install the SSD next. After a few minutes
adjusting the location, I had it installed. I decided I was going to wait on the HDD, until I installed the OS on the SSD. Installing the 212 EVO was a PITA at first. But after I watched a quick youtube video, it was easy.
The included instructions were lacking some simple steps. I next prepped the case for the MOBO. After I checked the standoff locations, I carefully installed the now "heavy" ASRock/212 EVO. It was a bit tricky, juggling the right angle
to balance as I screwed it into place. But I went in nicely. Now came the "fun" part playing case front to MOBO connections match game. I'm a little rusty, and had to recheck them all multiple times. But I got them. It was time for the MSI GeForce GTX 1060. I carefully connected it to the PCI-E slot. Next step was to wire this sucker up. I was thrilled to get a modular PSU. I thought it would easier to connect. Although it is in some ways easier, it really isn't. The connections I needed varied. The ones I wanted to use, were too short. The cables I needed to use were cluttered. They were also not that flexible. It took a bit of time, but I got it all wired up. After all that it was time to start it up.

Because I didn't have room to build it where it's going. I needed to build it in my living room. To test it out, I have it connected to an HDTV through an HDMI cable. The monitor I will be using has VGA & HDMI connections. I started up the system, and the BIOS booted right up. I was able to install Windows 10 Home 64bit. After Win10 was up and running, I installed some programs via USB drive. SeaMonkey, FireFox, AVG, WinAMP, etc. I managed to install several. The drive was full. At least that's what the message on the screen said. So I decided I was going to install the Seagate Desktop HDD. I shutdown my new PC, disconnect the power cable. I then carefully installed the HDD, and wired it up. I thought I was golden from here on. But I was wrong. :(

I reconnected the power cable, and started up my system. This time the HDTV using the HDMI setting, couldn't find nothing. I cycled through all the HDMI connections, and other possible source signals. Nothing. :( I tried reseating the cables, nothing. I tried disconnecting the HDD, nothing. I tried using my MOBO HDMI connection, nothing. I even tried removing all but the MOBO/CPU/RAM & SSD, and nothing.

What happened? Where do I go from here? How do I get this new PC working again?

Author:  Karlsweldt [ Sun Dec 11, 2016 4:31 pm ]
Post subject:  Re: New build was working now isn't.

Does the PSU come on when the power button is pressed? Good AC feed to the PSU? If it comes on, do you note the keyboard lights flash? If so, then the system should start. If not, then check all motherboard power cables at the headers and the PSU cables at their headers.
When the PSU is fed power, active or not, there should be a +5 volt stand-by source on one of the main ATX power plug leads.. the violet one. If present, check the BIOS battery to ensure it is good. If the +5 volts is not present on that violet wire, the PSU may not be getting AC feed, or has popped its internal fuse.

Author:  BIGMAN131307 [ Sun Dec 11, 2016 7:31 pm ]
Post subject:  Re: New build was working now isn't.

Ok, when I started the system the first time, it started with no issues. I installed Win10, browser, avg, etc. Shutdown to install HDD. Restarted, PS starts, fans running, PCs seems to be working. But the monitor (HDTV) is showing "retrieving data" message across the screen. :( I thought maybe cables came loose, I shutdown, and checked all. Restarted to get the same message. I tried switching out cables, removing HDD, removing Videocard, all with the same results. One time I thought I seen the PS fan stop spinning, note case side panels are off while I made the changes. So tried using another PS. I only have a spare 500w, so I gave it
I try. The PC started giving the same "retrieving data" message. :(

What else can I try to remedy this situation? Should I try removing everything, mobo/CPU/fan, and try that?
Is my CPU fried, broke or worse? :( Where do I go from here?

I'm rusty on builds, making my build troubleshooting poor. :(

Author:  Mr T [ Mon Dec 12, 2016 3:51 am ]
Post subject:  Re: New build was working now isn't.

Ok, first thing to do is not panic.. All was working untill you went to add the drive...

First thing to do is remove everything that is spare, so you have the board, CPU and Cooler, 1 stick of RAM, the videao card and the PSU.

Check all the connections and make sure none are loose - being a modular PSU, make sur you are using the correct plugs for SATA and PCIe connectors and make sure you have used the correct connectors.

Make sure the wiring from the case to the motherboard hasn't come loose and is in the correct pins (common mistake is to put reset and power seitch on the wrong pins).

Make sure the switch on the back of the PSU is on.

Make sure the graphic card is seated correctly, has the PCIe connectors connected to it from the PSU and the HDMI cable is in tight - it only has one HDMI slot, the three others are for display port (you can get dsplay port to HDMI converters) and the other port is a DVI-D dual link port.

Now try powering up and see if you get to windows.

If you do, start adding stuff bit by bit (powering down each time to do so) until all is well.

If you get no power or no display you need to try it outside of the case (a pain I know), as it can claer any grounding issues..

Author:  BIGMAN131307 [ Mon Dec 12, 2016 1:25 pm ]
Post subject:  Re: New build was working now isn't.

Here is what I tried so far.

Bench test out of case.

Mobo/ CPU/ CPU Fan/ Memory [slot 1] - Power/ Speaker
Started: 3 shorts beeps

*added Memory [slot 2]
Started: 3 short beeps

*added PCI-E Video card connected by HDMI to HDTV HDMI
Started: 3 short beeps, "Retrieving Data"/ No Signal/ "Retrieving Data" (checking all HDTV inputs)5

Tried using: Video Card HDMI [1], HDMI [2], Mobo HDMI
All with the same results.

I checked all connections many times, same results.

ATM I don't have a extra HDMI cable to try, but It's coming. I don't have the right VGA or DVI cables to
try that work around.

Is there anything I'm missing? Something else I can try?

Thx, :)

Author:  Karlsweldt [ Mon Dec 12, 2016 4:18 pm ]
Post subject:  Re: New build was working now isn't.
Could be a memory check fault.
Check that memory modules are fully seated, locked down. Same with the video card. May be the cause.
If the video card has an LED monitor light on its back plane, should be green if all is good. Red or yellow is a problem.

Author:  BIGMAN131307 [ Tue Dec 13, 2016 8:48 am ]
Post subject:  Re: New build was working now isn't.

Ok here is what I tried. Mobo with CPU, CPU Fan, Video card connected (plugged into my HDTV via HDMI)

I tried both sticks separately in all four memory slots. They both worked in each one. :)

Next I tried with both installed.

B2, A2
B1, A1

Then I switched the order of the memory sticks.

All arrangements worked. :)

With each startup it took about 8 seconds to load up. The 3 short beeps are gone.

I got this message on the screen each time:

(C) American Megatrends, Inc.
BIOS Date 01/22/2016 10:04:39
Z170 Pro4S UEFI P3.00
UEFI Defaults have been loaded
Press F2 or Delete to Run Setup
Press F1 to Continue

I pressed F1 Win10 started and all my Programs are there. :)

I'm going to carefully put this back together again.

Author:  Roach412 [ Tue Dec 13, 2016 3:10 pm ]
Post subject:  Re: New build was working now isn't.

honestly, sounds like a loose power connector for the GPU or a bad slot seating for the GPU.

I got the triple beep a long time ago when I absently forgot to re-plug in my GPU after I made some changes to the wire routing post-HDD rework.

also got the same beeps after lugging my lancool case/gaming machine around roughly. I recognized the beeps, unplugged and replugged the power connectors and reseated the GPU and it started right up no problem.


Author:  Karlsweldt [ Tue Dec 13, 2016 4:01 pm ]
Post subject:  Re: New build was working now isn't.

Sounds like you are "back in the game". I would really do a check of all BIOS pages, to ensure all is as the system is built. For memory timings, the SPD factor is preferred.. auto-detect, auto-set.
Any feature resident on the motherboard that is not used or is duplicated by a device card should be disabled.

Author:  BIGMAN131307 [ Tue Dec 13, 2016 9:52 pm ]
Post subject:  Re: New build was working now isn't.

The only thing I positively did differently this time was alternating the memory sticks.
{ } [x] [ ] [x] <--- there they stay. lol

Before I had them side by side.
[ ][ ][x][x]

What puzzles me while I had them side by side I was able to install Win10, AVG, SeaMonkey, FireFox, etc.
But when I turned it off to install my HDD, it stopped working. :?

Well :-k anyway it's alive!

I'll be checking the bios settings.

Thx, :)

Page 1 of 2 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group