Video Mystery

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

Re: Video Mystery

Postby OneSpirit » Wed Aug 17, 2016 7:18 am

I should have said I downloaded and installed the analyzer, but I don't know what to do with it. The instruction are not clear as to what is suppose to be done and how it can correct my situation. :(
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 918
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

Re: Video Mystery

Postby Karlsweldt » Wed Aug 17, 2016 3:43 pm

F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20764
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: Video Mystery

Postby OneSpirit » Thu Aug 18, 2016 8:44 pm

I gave up on it Karl ... couldn't get it together so I formatted the drive and installed Win 7 having problems with it now so I'm going to start a new thread. :?
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 918
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

Previous

Return to Tech Support

Who is online

Users browsing this forum: SemrushBot [Bot] and 1 guest