The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Oct 21, 2018 4:52 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jul 14, 2016 8:58 am 
Offline
Pilgrim
Pilgrim

Joined: Tue Jul 05, 2016 10:24 am
Posts: 1
Greetings Y'all!

I have a unique one! -
I cannot find my accounts on Outlook Express. As such I am not getting any eMail (since April 14th) and I am waiting on my eReturn confirmation!
I cannot even see the "Accounts" link on the "Tools" Drop Down Menu next to "View"
Please help if anyone experienced this before. How do I not only get my accounts link back, but how to restore my 32 email accounts that worked fine for years! I still have the eMail Inbox in OE, but the last one received was the 14th. When I click on Send/Receive it looks like it is checking and get approvals and all seems fine... but no eMail comes in!
By the way, I do see that there IS mail in my mail servers that have not been gathered by my Outlook Express!
Please help!


Top
 Profile  
Reply with quote  
PostPosted: Sat Jan 28, 2017 9:23 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
General information on where OE stores this info
http://www.insideoe.com/files/regkeys.htm

I hope you have a backup of the logon info somewhere...

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group