The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Wed Oct 17, 2018 7:25 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Jul 13, 2016 6:57 am 
Offline
Pilgrim
Pilgrim

Joined: Mon Jul 04, 2016 7:01 am
Posts: 1
Hello
I recently turned on Folder Redirection on Server 2008. I did not realize that I left the "move content on My Documents to new location" ticked on. Some user are experiencing issues with files not found on their local profile especially outlook pst and outlook signatures. What can I do to fix the issue? Should I turn off redirection, force the update and turn on again with the proper setting? Any other suggestion would be greatly appreciated. Thank you for you quick responses.
Regards.


Top
 Profile  
Reply with quote  
PostPosted: Sun Jul 31, 2016 3:06 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
Where are you redirecting to right now and are any files in that location? otherwise the answer is: find your tape backup...

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group