The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Sep 20, 2018 6:59 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Thu Jun 02, 2016 9:21 am 
Offline
Initiate
Initiate

Joined: Fri Nov 25, 2005 2:46 pm
Posts: 74
Location: Woodstock ,NY (ugly Hippie Has Been Town!!!)
:( UGGGHHH -have a problem with my "newest" desktop --- my Tower PC I built with a Surplus IBM netvista MOBO <model 8305> is acting buggy -Buggy in the sense that the USB port <s> in the back are NOT working!!!!!!


This is Happening in Windows XP and Linux (fedora) . When I insert the uSB drive(s) ,the Light (led) on the drive does not even lite up!! I know the drives are OK -because when I plug them into a Library Computer ,they are recognized & I can access< R&wr > files to them. 8) .


This is really funny <in a weird way) I have Never had a computer have a Bad USB port<s>.

What could be causing this , ihave a feeling it is more a Hardware Problem then a Software problem .

Regards -sirrushx stu PDT_Armataz_01_16

_________________
"If There was any Economic Justice In this United States We live In , We would All Be Driving Hummers & Eldorados & Magnums and Gasolene would be 10 Cents A gallon !!!"


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 02, 2016 2:56 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20860
Location: 07438
For reference, USB pinouts.. http://www.allpinouts.org/index.php/USB ... Serial_Bus
Check that there is power at the USB port. Don't use a bare probe to check, may cause a short! An old USB lead from a mouse or else could be used to check for power, with a 6 volt bulb of about 300ma. 500ma is maximum current per USB port.
A USB mouse or keyboard would be a safe testing tool. If you get LED lights, power is present. The only other fault would be the data hub is not activated.
But.. if the port controllers are USB 2.0 type, and the device is USB 3.0 or newer type, the controllers may not recognize the device. Check if the device is backward compatible.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
PostPosted: Sun Jun 19, 2016 1:16 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
Are all 4 ports dead?

This appears to be an OEM variant of a Gigabyte board, does it have any GA-**** markings anywhere?

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
PostPosted: Mon Jun 20, 2016 12:33 pm 
Offline
Initiate
Initiate

Joined: Fri Nov 25, 2005 2:46 pm
Posts: 74
Location: Woodstock ,NY (ugly Hippie Has Been Town!!!)
OK -the Rear ports are in a condition of NOPOWER present. I plugged ina Logictech uSB mouse --No luck-No light .

The Front usb port(s) are NOT connected!!!!


Isurmise this could be a power supply problem or bad caps somewhere .


adios-sirrushx

_________________
"If There was any Economic Justice In this United States We live In , We would All Be Driving Hummers & Eldorados & Magnums and Gasolene would be 10 Cents A gallon !!!"


Top
 Profile  
Reply with quote  
PostPosted: Mon Jun 20, 2016 2:59 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20860
Location: 07438
A USB mouse may not "light up" unless the data link is active. A keyboard should flash its LED lights when plugged into a USB port, however.
The rear USB ports are the 'primary' ports, considered as first-used for keyboard and mouse, and any other device required at start up. The front ports are 'secondary'.
Check the BIOS pages for a control line about USB 'legacy feature'. Ensure it is enabled. Then the rear USB ports should have power when the system is started. Otherwise, the USB ports would only become active after the OS has settled in and enabled drivers.
The sole power supply for USB ports is the +5 volt stand-by circuit from the PSU. That also powers the BIOS and CMOS needs when it is not active, but still has AC mains power entering it.
If all USB ports have no power, even after the OS is fully active, then possibly its main fuse has popped. Typically about 5 amp rating. Would be a small surface-mount item on the motherboard, tagged as "F2", "F3" or similar. Commonly, if tagged as "F1", that would be the PS2 ports power fuse.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 23, 2016 9:59 am 
Offline
Initiate
Initiate

Joined: Fri Nov 25, 2005 2:46 pm
Posts: 74
Location: Woodstock ,NY (ugly Hippie Has Been Town!!!)
:-| Thank you - for the info -I never realized that there was a 5ampere SMT fuse on the Motherboard!!!!?????? labeled as you say it(f5 , f3 ,f2 ,).


I get very nervous when it comes to De<soldering a Mobo -Ihave blown one out (vintage 386 or 486 level one).

Best to leave that stuff to ladies with delicate Forcefull touch(like Orientals). I would probably booger it out -destroy the Traces.!!!!!
My power supply was once exposed to flooding - I dried it out for a year or Two. Would some type of Powersupply Checking Tool help?????


regards -sirrushx

_________________
"If There was any Economic Justice In this United States We live In , We would All Be Driving Hummers & Eldorados & Magnums and Gasolene would be 10 Cents A gallon !!!"


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 23, 2016 2:46 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20860
Location: 07438
If a PSU got 'dunked', then consider it as useless. Water can get into transformer windings, and never really dry out unless some mild heat is on it for days. Or weeks. But other components can be damaged.
Flood water may have chemicals or acids in it that do nasty things to electronics.
Try the PSU on another working system, see if the same problem follows it.
The +5 volt stand-by source is separate from the other power sources in the PSU.
http://www.smpspowersupply.com/power-supply.html

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: AhrefsBot [Bot], Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group