The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Sep 24, 2018 9:21 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: GA-Z87N-WIFI
PostPosted: Mon May 16, 2016 6:35 am 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Mon Jul 14, 2003 12:38 pm
Posts: 8640
Location: Midlands UK
Good after noon old friends and hello to all those I don't know.

Its been a while since I made a post on these boards , I trust everyone is well.

how to make a long story short , but I'm going to tell you a story , as I know this will help others.

I was a given a rig specs as follows

Gigabyte motherboard GA-Z87N-WIFI rev 1.0 ITX
8 Gb of DDR3 1600 MHz Patriot 2 x 4 GB
Intel Core i-5 3.4 GHz 4 cores
with 3 sata drives WD320Gb black WD 160Gb Green and Seagate 250gb
power supply Corsair CX600M

before he gave this rig to me he removed Gigabyte G-Fore 960 and a SSD drive Samsung 840 evo drive

it had windows 10 pro 64 bit installed on the SSD drive

the reason why he gave the rig as the as it refuse to post and the CPU fan would just re-cycle on and off.

first thing i done was to clear cmos , hey presto , no change , just sat there with the CPU fan going on and off. and the monitor blank unable to detect a signal

for the sake of a couple of £ i change the cmos battery , and guess what no change , CPU fan went on and off , and on and off.

so my next attack was to take the mother out of the case , reinstalled the CPU , installed on stick on memory , as the motherboard internal graphics share it memory

switching on and guess what, CPU fan switching on and off and a blank monitor. clear cmos again , no change.

so i decide to go for a kill or cure method , i removed the cmos battery , switch on hey presto she booted to the bios screen. now we are getting somewhere.

i switch off and put the bios battery in and switch on guess what , the CPU switch on and off and a blank monitor

so i switch off , remove cmos battery and switch on , she then booted to the bios screen. after about six goes of removing the bios battery and re-installing the battery . i changed tack .

I re-installed the battery and cleared cmos, switch on , she then booted to bios screen.. then i switch it off. I then switch her on and it refused to post.

so i clear cmos again , switch on and then she posted to bios screen . I'm now in an endless cycle of the only way she would post to the bios screen with the battery in was to clear cmos before switching on

suddenly i had a light bulb moment , is the bios corrupt, what the hell , i jump on my laptop and own load the lasted but on bios on to a pen drive , extracted the bios.

put the pen drive in the usb port on the motherboard cleared cmos , switch on, she posted to the bios screen and reported she had detected a new bios , do i want to install it , i said yes. she then installed the new bios and switch herself off

nervously i switch her on without clearing the bios. and she posted straight to the bios screen. i switch her on and off serval times without clearing the bios and every time she posted straight bios screen.

i then re-install every thing back into the case, switch on and she report she couldn't find and operating system, i switch off , i then put a pen drive in with window 10 on
it , switch on she went to bios post screen and she then told me she had detected windows on a drive do i want to install it, i said yes. i now have a perfect working rig

the only thing i can assume somehow the bios go corrupted . I had noticed on other forum for some unknown reason this motherboard would suddenly die for now reason

i hope you all understood this post and hopefully it will help others with a similar problem

_________________
"Only two thing are infinite, the universe and human stupidity,and Im not sure about the former." Albert Einstein (1879 - 1955)


Top
 Profile  
Reply with quote  
 Post subject: Re: GA-Z87N-WIFI
PostPosted: Mon May 16, 2016 9:11 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
That is just marvelous. Who'd think the bootblock was still alive just enough to pick up a fresh bios...

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject: Re: GA-Z87N-WIFI
PostPosted: Mon May 16, 2016 1:11 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Mon Jul 14, 2003 12:38 pm
Posts: 8640
Location: Midlands UK
it surprized me, it was the fact that motherboard just was playing right , and was bugging me and things just weren't ring true , so I said to myself what the hell got nothing to loose ,

the board was useless as it was , and I had everything to gain and nothing to loose .

_________________
"Only two thing are infinite, the universe and human stupidity,and Im not sure about the former." Albert Einstein (1879 - 1955)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group