The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Wed Nov 13, 2019 10:27 am




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Nov 10, 2015 2:35 am 
Offline
Pilgrim
Pilgrim

Joined: Fri Sep 07, 2007 2:51 pm
Posts: 16
So i've just put together an Asus Z170 based machine and have come across this rather frustrating limitation. I've installed an M.2 PCIE SSD on the mobo only to find the moment I enable RAID support (i.e. Intel Rapid Storage Technology) my mobo drops the m.2 drive on reboot and as far as the BIOS is concerned, it no longer exists. Switching Intel's Raid support off in the BIOS and rebooting immediately restores the existence of my M.2 drive.

Is there a limitation I am unaware of where enabling Intel's RAID drivers forces the mobo to drop any M.2 PCIE drives? It's really annoying as my plan was to setup my OS on the M.2 and data on 2 WD Reds running in RAID 1 for redundancy. Now i'm going to have to rely on....WINDOWS RAID :( :facepalm:

There is a setting in the BIOS that is marked M.2 PCIE Storage RAID Support Enable/Disable which is detailed as:
Quote:
Enable this item to remap PCIE port to SATA for RAID Support. Only 6 ports will remain when enabling this item.
But enabling this setting has no affect. Immediately after applying the changes and the system restarting, the BIOS drops the existence of the M.2 drive :confused:


Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 10, 2015 10:32 am 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Wed Feb 19, 2003 2:12 am
Posts: 3671
Location: Washington D.C.
latest bios revision?

_________________
my main rig...
asrock 970 extreme3
AMD FX-6300 Vishera CPU
zalman cpns5x performa hs/fan
crucial ballistix 2x4gb sport ddr3-1333
powercolor ax7750 1GBK3-H vga
antec neo he 650r
Samsung 840 EVo SSD 120 GB
toshiba 2TB HDD 64M cache sata3
seagate 1TB HDD 64M cache sata3
hitachi 2TB HDD 64M cache sata3
lg wh14ns40 bd burner
optiarc ad-7240s sata dvdrw (nec chipset)


Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 10, 2015 2:10 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37568
Location: Netherlands
Latest firmware on that SSD? What brand/model is it anyway?

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group