The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Fri Jul 19, 2019 11:58 pm




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Nov 27, 2012 1:20 pm 
Offline
Pilgrim
Pilgrim

Joined: Sun Jun 24, 2012 3:56 pm
Posts: 11
this is a follow up to my last post. i bought this rig from a buddy, it does kick a-- good . I have been trying to upgrade to Win 7 (via Vista/to win 7) but I get bsod error on last install reboot. " reinstall recently installed hardware". Ive upgraded all bios, drivers.....etc ? What gives?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Nov 28, 2012 2:40 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37546
Location: Netherlands
To be filled by OEM can be anything. It means that whoever is building the machine wasn't interested in filling in this field, can be NEC/HP/Dell/Lenovo whatever.

What is the brand/model of this machine? Home-built or branded?

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Nov 28, 2012 4:35 am 
Offline
Pilgrim
Pilgrim

Joined: Sun Jun 24, 2012 3:56 pm
Posts: 11
ID : 2572365Submitted by SAM-115460783D0 | Tue, 06 Nov 2012 17:36:02 +0100 | Validated by CPU-Z 1.62Intel Pentium D 805
Windows XP Home Edition SP3 (Build 2600)
CPU Arch : 1 CPU - 2 Cores - 2 Threads
CPU PSN : Intel Pentium D CPU 2.66GHz
CPU EXT : MMX, SSE (1, 2, 3), EM64T
CPUID : F.4.7 / Extended : F.4
CPU Cache : L1 : 2 x 12 / 2 x 16 KB - L2 : 2 x 1024 KB
Core : SmithField (90 nm) / Stepping : B0

Freq : 3333.59 MHz (166.68 * 20)
MB Brand : To be filled by O.E.M.
MB Model : To be filled by O.E.M.
NB : ATI RS400/RC400/RC410 rev 01
SB : ATI SB400 rev 80

GPU1 Type : Radeon X1300/X1550 Series
GPU2 Type : Radeon X1300/X1550 Series Secondary
DirectX Version : 9.0c

RAM : 2048 MB DDR2 Single Channel
RAM Speed : 266.5 MHz (Unknown) @ 4-4-4-11
Slot 1 : 1024MB (4300)
Slot 1 Manufacturer : Samsung
Slot 2 : 1024MB (4300)
Slot 2 Manufacturer : Samsung


CPU-Z Forum Banner (BB Code below)
CPU-Z Validator 3.2 - Copyright 2005-2010 (c) Samuel D. / Franck D. - Visit us at http://www.canardpc.com / cpuid.com


Top
 Profile  
Reply with quote  
 Post subject: o.e.m....??
PostPosted: Wed Nov 28, 2012 4:42 am 
Offline
Pilgrim
Pilgrim

Joined: Sun Jun 24, 2012 3:56 pm
Posts: 11
those are the specs on it. MoBo is an ECS RC410L/800M (v 2.0) i dont know much more about it, i am in hopes of upgrading the software??? thanx for your time, appreciated it truly is.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Nov 28, 2012 6:45 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37546
Location: Netherlands
All the drivers were tested until Vista, windows7 was never tested on this board:
http://www.ecs.com.tw/ECSWebSite/Produc ... 24&LanID=9

But maybe you need to make an adjustment per the FAQ for this board:

Question
Why does my system become unstable to boot up when 2 sticks of DDR2-667/1GB RAM are installed?

Answer
Please access "BIOS Setup" -> "Advanced Setup" to raise "DIMM Voltage Adjust Function" to [+150mV]. If that doesn't work, please update the current BIOS to "STD-8110.ROM" .

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group