The Mother Board
http://www.motherboards.org/forums/

can't get my gateway MA2 laptop to bootup
http://www.motherboards.org/forums/viewtopic.php?f=3&t=115064
Page 1 of 1

Author:  dubb69 [ Wed Feb 10, 2010 7:12 pm ]
Post subject:  can't get my gateway MA2 laptop to bootup

hello all, yesterday i bought a MA2 gateway laptop from a pawn shop. they told me it had a virus on it so i thought i could just use my windows xp disc and reboot it but i have tried several disc windows vista 98 95 and xp to no avail. most disc try to load then a screen comes up no operation system found. is there anyway to resolve this problem.

Author:  Karlsweldt [ Thu Feb 11, 2010 12:26 pm ]
Post subject: 

Welcome to Motherboards.org.
Looks like you have double-posted the same problem in two topic folders. This is against the rules of our Forum. Your query would be best answered if posted in the 'general' topic folder. But a Mod may see fit to move the posting, so leave as is.

Regarding your problem, it is advisable to post all info about the unit, such as CPU type, memory, OS type and other pertinent info. This will help to better diagnose the problems.
There are many helpful hints in the 'stickies' at the top of forum topics, to get you back in operation.
As to "no OS found", likely the previous owner or the retailer has deleted the files from the hard drive, as it is required to sell the OS with the system on which installed, or the installation must be deleted. If you are able to get into the BIOS pages, the settings for a boot record search must include other than the hard drive. If an optical drive or other is part of the system, that path must be included.
If the system is reputed to have a virus, it is advised to delete any partitions on the hard drive, and then shut down with none formed. Then restart, boot to the OS install disk, and create new partition(s) as needed. Otherwise, the viral infestation will remain.

Author:  Angelina44 [ Tue Aug 27, 2013 7:50 pm ]
Post subject: 

SPAM post removed!! - Toby B.

Author:  Hardware Junkie [ Thu Aug 29, 2013 11:12 am ]
Post subject: 

Sounds like its booting off the hard drive, before booting from the optical drive. It was likely erased before it went to the pawn shop.

Hit F11 on boot, see if that loads the restore utility.

Either F1 or F2 should get you into the BIOS so you can change the Boot Order.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/