The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Oct 18, 2018 6:35 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Feb 10, 2010 7:12 pm 
Offline
Pilgrim
Pilgrim

Joined: Wed Feb 10, 2010 6:46 pm
Posts: 1
hello all, yesterday i bought a MA2 gateway laptop from a pawn shop. they told me it had a virus on it so i thought i could just use my windows xp disc and reboot it but i have tried several disc windows vista 98 95 and xp to no avail. most disc try to load then a screen comes up no operation system found. is there anyway to resolve this problem.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 11, 2010 12:26 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
Welcome to Motherboards.org.
Looks like you have double-posted the same problem in two topic folders. This is against the rules of our Forum. Your query would be best answered if posted in the 'general' topic folder. But a Mod may see fit to move the posting, so leave as is.

Regarding your problem, it is advisable to post all info about the unit, such as CPU type, memory, OS type and other pertinent info. This will help to better diagnose the problems.
There are many helpful hints in the 'stickies' at the top of forum topics, to get you back in operation.
As to "no OS found", likely the previous owner or the retailer has deleted the files from the hard drive, as it is required to sell the OS with the system on which installed, or the installation must be deleted. If you are able to get into the BIOS pages, the settings for a boot record search must include other than the hard drive. If an optical drive or other is part of the system, that path must be included.
If the system is reputed to have a virus, it is advised to delete any partitions on the hard drive, and then shut down with none formed. Then restart, boot to the OS install disk, and create new partition(s) as needed. Otherwise, the viral infestation will remain.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Aug 27, 2013 7:50 pm 
Offline
Pilgrim
Pilgrim

Joined: Sun Aug 25, 2013 9:04 pm
Posts: 1
SPAM post removed!! - Toby B.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 29, 2013 11:12 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Thu Jan 25, 2001 1:01 am
Posts: 19405
Location: 00000h - 0000Fh
Sounds like its booting off the hard drive, before booting from the optical drive. It was likely erased before it went to the pawn shop.

Hit F11 on boot, see if that loads the restore utility.

Either F1 or F2 should get you into the BIOS so you can change the Boot Order.

_________________
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: AhrefsBot [Bot], Exabot [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group