The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Wed Feb 26, 2020 2:36 am




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: JZip has stopped working
PostPosted: Mon Feb 01, 2010 4:52 am 
Offline
Green Belt
Green Belt
User avatar

Joined: Sun Aug 17, 2003 1:37 pm
Posts: 110
Hi everyone,

I use JZip for my file compression/extraction needs.

Starting yesterday whenever I open it up either of the computers in my house it crashes withing 10 seconds. I run Win XP SP3 on one computer and Vista on the other. I have not updated it anytime recently, nor added any programs that would be on both computers.

On a related note, when I go to the website now, my porn blocker (K9) blocks the site saying it is malware.

Any ideas?

Matt

_________________
ASUS M2N-SLI Deluxe MB
AMD 64 X2 4200+ Socket AM2
Corsair TWIN2X2048 2GB Kit DDR2-800
Cooler Master Centurion Black Case
SFC Silent SF-650 2.0 650W PS
Plextor PX-760A 18X DL DVD±RW
2 x Caviar WD 250GB SATA Drives
eVGA Geforce 7900GT KO 256MB


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Feb 01, 2010 5:04 am 
Offline
Mobo-fu Master
Mobo-fu Master
User avatar

Joined: Sun May 06, 2001 12:01 am
Posts: 37572
Location: Netherlands
some generic javascript building block that dies in the filters? Checked the makers website of your blocking agent?

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group