Modem Reboots System

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

Modem Reboots System

Postby jazz » Thu Nov 14, 2002 8:50 pm

Hi:

I have installed a US Robotics 56K modem and whenever I go to shut down my system it reboots.

Have uninstalled and reinstalled the modem. My system has Win98 and Win XP Pro and it does the same in both operating systems.

Thanks,
Ken :D
jazz
Initiate
Initiate
 
Posts: 43
Joined: Sat Sep 07, 2002 12:48 pm
Location: Wyoming

Postby Valour » Thu Nov 14, 2002 9:08 pm

It only reboots when you're shutting down? Or when you're using the modem?

If it happens in both operating systems, there could be a problem with the modem... but I find the symptoms rather odd for failing hardware.

Try this: go into your BIOS and set PNP OS to Yes, then turn off all of the BIOS power saving functions and see what happens.

-Jem
"The proverb says that Providence protects children and idiots. This is really true. I know because I have tested it." -Mark Twain

I wrote this book: www.herotale.com
And here's the next one: www.emeraldblackbird.com
Valour
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2893
Joined: Sat Oct 05, 2002 6:24 pm
Location: Rochester, NY USA

Postby jazz » Thu Nov 14, 2002 9:36 pm

Hi Valour:

Changed the BIOS settings but got the same result.

The system only reboots when I'm shuting down. It appears to work just fine all other times.

Should I try different PCI slots?

-Ken
jazz
Initiate
Initiate
 
Posts: 43
Joined: Sat Sep 07, 2002 12:48 pm
Location: Wyoming


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 4 guests