The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sat Nov 17, 2018 7:18 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Nov 12, 2002 7:19 am 
Offline
Pilgrim
Pilgrim

Joined: Tue Oct 29, 2002 12:51 am
Posts: 4
Location: South Africa
I have a very particular problem.

I recently got a S3 Savage 4 PCI 32MB Display card.

In normal windows apps it seems to be working great, problem is as soon as I try to run any apps with graphics or a game(any game that is) it freezes the whole pc up. I have no other pci cards running and only one sound blaster isa card.

Any Idea on what can be the problem ?

Zazzu


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 12, 2002 9:54 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17144
Location: England
Use the latest drivers for the card and update the motherboard chipset drivers - should solve it.....


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group