herc prophet 4500

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

herc prophet 4500

Postby 7dudester9 » Mon Nov 11, 2002 5:35 pm

:? hello people,

I recently took my herc proph4500 out of my sytem that had super micro mobo 550mhz athlon 256mb mem win 98se and put in my new ecs k7s6a mobo ath 1800 256mb ddr win 98se. now i cant get any games to run. I get a blank screen with a little sound then total lock up. I have to reset box just to reboot. I also put in a new pci ultra133 ide controller card, which i noticed shares the same irq with my herc card, could this be the problem ?? if not i would appreciate any help. the herc card worked great in my older system. i would really like to get it going on my new system.

thanks
7dudester9
Pilgrim
Pilgrim
 
Posts: 13
Joined: Tue Feb 26, 2002 1:01 am

Postby Valour » Mon Nov 11, 2002 6:44 pm

In the Device Manager, remove the drivers for both the IDE controller and the video card, then restart and let them be redectected. If that doesn't work, run Windows Update... get all the updates that there are... if it doesn't include new video drivers, then go to the Hercules site and get the newest drivers for your OS.

If that doesn't work, try getting the latest version of DirectX.

-Jem
"The proverb says that Providence protects children and idiots. This is really true. I know because I have tested it." -Mark Twain

I wrote this book: www.herotale.com
And here's the next one: www.emeraldblackbird.com
Valour
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2893
Joined: Sat Oct 05, 2002 6:24 pm
Location: Rochester, NY USA

Postby A963fh4 » Tue Nov 12, 2002 11:14 am

you could try downloading the latest VIA 4 in 1 drivers from www.viaarena.com/?PageID=2
A963fh4
Initiate
Initiate
 
Posts: 66
Joined: Fri Aug 02, 2002 11:14 am
Location: England


Return to Tech Support

Who is online

Users browsing this forum: Alexa [Bot], Exabot [Bot] and 3 guests

cron