Help! NTOSKERNEL (W2K) error on a M810

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

Help! NTOSKERNEL (W2K) error on a M810

Postby Joesys » Mon Nov 11, 2002 7:39 am

Also tried Xp and got a simmilar burst from it, Already tried changing the HDD and SIMMS (bought two new ones to try out and got the same problem).

It has a Duron 850, tried it with 128 MB in each simm slot, tried with brand new 133 and 100s but keep getting it. The temp is OK from what I was abble to check at the BIOS config monitor...

Aw BTW the error appears randomly it could kick back one or two times but evetually starts and works, until it decides to kill my app and send me to the windows desktop. Then the next day the same, yesterday I didn´t even care, at the 14th time I gave up. Sometimes it gets to the point where the grey line shows how the w2k is loading with the black background (where it says press F8 to start in other mode bla bla bla) but the screen goes either:

Blue with the NTOSKERNEL error, or

Black, the screen goes blank on me

All the components are new. For as much as I would like to install my good old Red hat in this one IT MUST run w2k for some office policy reasons (I hate when the grey suited guy comes to the tech dpt. and force US to use what THEY heard was GREAT grrrrrrrrrrr!!!!)

Postby Mr T » Mon Nov 11, 2002 10:07 am

Try a single stick of RAM in the slot furthest from the CPU.
Mr T
Enlightened Master
Enlightened Master
Posts: 17134
Joined: Fri Jun 14, 2002 1:03 am
Location: England

Return to Tech Support

Who is online

Users browsing this forum: Bing [Bot] and 5 guests