The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Wed Sep 19, 2018 7:04 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Nov 11, 2002 5:56 am 
Offline
Pilgrim
Pilgrim

Joined: Mon Nov 11, 2002 3:28 am
Posts: 3
I posted to BIOS topic too, i'm not sure where this problem should be posted...

I have PCCHIPs motherboard M747
Specific information can be found: http://www.pcchips.com.tw/M747.html

The problem is that my computer doesn't recover from restart. When I restart computer then it just doesn't start. (blank screen and no beeps)
This also happens sometimes when I start the computer.

I think the problem is in BIOS. But I can't find a proper BIOS for it.
I have tried (from pcchips homepage)
M747
(PCB V3.0)
(1208s.rom)
ftp://210.17.18.14/bios/m747/v3.0/1208s.rom

But it didn't work - when I used it the computer didn't start at all.


Is there any suggestions?

_________________
---
Joosep Simm
joss@ja.ee


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Nov 11, 2002 2:28 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
Check the board surface in the corner near the keyboard connector for the revision number, there are six known revisions of this board an each has its own bios. Neat eh? PC Chips...

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Majestic-12 [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group