The Mother Board
http://www.motherboards.org/forums/

Trouble loading Windows XP
http://www.motherboards.org/forums/viewtopic.php?f=3&t=101277
Page 1 of 2

Author:  Lars Zeb [ Sat Sep 08, 2007 9:13 am ]
Post subject:  Trouble loading Windows XP

I've never had this problem before. I'm trying to resurrect a damaged HP Pavilion 734n with a Athlon 2400+. After replacing the fried PSU, I placed a WD 40G disk on the primary IDE and set it as the primary drive.

I loaded Windows XP from a CD. It went through the format and loaded its minimal OS. When it reboots, the CD reboots as if it never loaded the minimal OS, wanting to start the initial installation again. When I try to reboot without the CD in the drive, it says there's no bootable drive!

Lost. Any advice?

Thanks, Lars

Author:  MrMozart [ Sat Sep 08, 2007 2:13 pm ]
Post subject: 

Did you change the boot order in the BIOS to boot from your hard drive?

Author:  Copper [ Sat Sep 08, 2007 3:31 pm ]
Post subject: 

Make sure the IDE harddrive cable is an 80 wire not the old 40 wire cable

Author:  Lars Zeb [ Sat Sep 08, 2007 5:09 pm ]
Post subject: 

Thanks for both of your ideas. Everything seems OK now.

I've only been at this for 20 or so years and haven't learned to make only a single change at a time. Anyway, I changed out the IDE cable and rebooted with the harddisk set for primary boot and the CDROM set as secondary. The startup goes through a memory test which takes a long time. Earlier I had always interrupted this test by hitting esacpe. This time I turned away from the monitor during the boot expecting similar problems.

When I looked back, there was XP starting! So I didn't know whether the earlier problem was the cable or escaping from the memory test.

After finishing the XP install, I rebooted and escaped the test, and it booted fine. So it must have been the cable.

How can I tell whether it's a 40 or 80-pin cable? I only see two rows of 20 pins, so it would guess that I am using a 40-pin cable.

Author:  Lars Zeb [ Sat Sep 08, 2007 5:16 pm ]
Post subject: 

Copper,

Now when I boot, the POST screen says:

Primary IDE channel no 80 pin cable installed.

So it must be a 40-pin. I don't understand how 80 wires can can fit into 40 pins.

Author:  b_c [ Sat Sep 08, 2007 7:02 pm ]
Post subject: 

Just use one, it'll work ;)

Author:  dve83 [ Sat Sep 08, 2007 10:31 pm ]
Post subject: 

Quote:
I don't understand how 80 wires can can fit into 40 pins.


AFAIK the additional 40 wires are used as shielding so as to lessen interference on high speed data transfers. :?

Author:  evasive [ Sun Sep 09, 2007 3:54 am ]
Post subject: 

dve83 wrote:
Quote:
I don't understand how 80 wires can can fit into 40 pins.


AFAIK the additional 40 wires are used as shielding so as to lessen interference on high speed data transfers. :?


Exactly.

Author:  Karlsweldt [ Sun Sep 09, 2007 6:25 am ]
Post subject: 

The IDE ribbon is two inches wide (5 cm). For a half-inch, you would find 10 "ridges" or conductors in the 40-wire ribbon. For the 80-wire ribbon, there would be 20. And you must use the 80-wire ribbon as intended.. the lone header on the mobo port, the far connector for the 'master' drive, and the next nearest connector for the 'slave'. You cannot change the header designation, as with the older 40-wire ribbons.
Don't add an optical drive to the same ribbon as the primary drive.. its data speed is slower than the hdd, and you will not have good performance. Keep optical drives on the secondary IDE port.

Author:  Lars Zeb [ Sun Sep 09, 2007 8:55 am ]
Post subject: 

I finally found an 80-wire IDE cable. When I put it in with the proper orientation(cable connectors are labelled System, Master and Slave), the system could not see the the harddisk.

So I re-installed XP. After the initial format and minimal system load and reboot:

DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

The boot order is Harddisk, CDROM. Just to make sure, I removed the CDROM before rebooting. With or without the CDROM in the drive, the above message appears.

???

Page 1 of 2 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/