The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Dec 10, 2018 3:04 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Problems with Custom PC
PostPosted: Mon Sep 10, 2007 5:44 am 
I having problems with my custom pc i just got (im on a budget lol) The motherboard is a Gigabyte 7VT600P-RZ i've installed all the drivers for everything, gfx card, usb, motherboard etc... I've installed windows xp and it loads up but it doesnt stay like that for long. I get a blue screen telling me there might be problems with newly installed hardware, i suspect the gfx card (ATI Radeon 9250) Its had problems since i installed it and put the drivers on. Any suggestions on how to fix it would be really useful.

Thanks. :)


Top
  
Reply with quote  
 Post subject:
PostPosted: Mon Sep 10, 2007 6:47 am 
Offline
Green Belt
Green Belt

Joined: Sun Aug 07, 2005 7:30 am
Posts: 102
Is that the Microsoft blue screen of death? If so, I'm going to go out on a limb and suggest you check your ram first. I've had so many installs go bad because of ram issues. I'm sure there will be more responses, but I would suggest you post full specs of your system in order to get a detailed response
on what may be the problem.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Sep 10, 2007 8:15 am 
Offline
Initiate
Initiate

Joined: Wed Sep 05, 2007 3:50 pm
Posts: 73
It very well could be memory errors, but without knowing all your system specs (include the brand and and how powerful the 12V rail is), it is hard to say.

_________________
Abit IP35 Pro, 2GB OCZ DDRII, nVidia 8800GTS 320MB, Antec P180 (p.i.t.a.), Enermax PSU, Intel C2D 3GHz


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Sep 10, 2007 1:50 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
board is old enough to be risky for http://www.badcaps.net

they are everywhere and have been used for several years. Alas they do show up much much later...

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Sep 11, 2007 9:45 am 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Fri Jan 03, 2003 3:40 pm
Posts: 3529
Location: U.K.
Did you go to windows update for the .NET framwork 1.1 and subsequent updates? these are needed for ATI graphics cards and if not installed will give problems like you are having.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Bing [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group