sharing a hard drive

Moderator: The Mod Squad

sharing a hard drive

Postby nathanpiercy » Sun Dec 05, 2004 5:25 pm

ok i have xp on a wireless system and i have my computer with an extra hdd. i want to share this hdd on the entire network. whenever i enable sharing for that drive, and try to access it through My Network places on another computer, it gives me an error saying The network path was not found. what do i do. how do i get every computer on the network to see this drive and be able to use it by adding files to it and such?
Abit NF7-S2
CoolerMaster Watercooler RL-HUC-E8U1
Happauge WINTV-PVR-150 w/remote
AMD Athlon XP 3000+ Barton
Radeon 9250 128mb
1GB, 2x512mb Corsair DDR400
80GB SATA150
40GB IDE
120GB SATA
500W PSU(can't remember brand)
nathanpiercy
Brown Belt
Brown Belt
 
Posts: 254
Joined: Wed Aug 13, 2003 4:20 pm
Location: Humble, Tx

Postby nathanpiercy » Sun Dec 05, 2004 5:50 pm

oh i left out a little extra info. ok on the same computer with the hdd, i can access the computer with the printer and its files, but it cant access the hdd comp. from the computer with the printer, it cant access any files. the hdd computer cant access any but the printer. and a seperate laptop can only access the printer but not any others. so how do i fix it.
Abit NF7-S2
CoolerMaster Watercooler RL-HUC-E8U1
Happauge WINTV-PVR-150 w/remote
AMD Athlon XP 3000+ Barton
Radeon 9250 128mb
1GB, 2x512mb Corsair DDR400
80GB SATA150
40GB IDE
120GB SATA
500W PSU(can't remember brand)
nathanpiercy
Brown Belt
Brown Belt
 
Posts: 254
Joined: Wed Aug 13, 2003 4:20 pm
Location: Humble, Tx

Postby nathanpiercy » Sun Dec 05, 2004 5:51 pm

more info left out, we have wireless g cards, and we are on a wireless microsoft router
Abit NF7-S2
CoolerMaster Watercooler RL-HUC-E8U1
Happauge WINTV-PVR-150 w/remote
AMD Athlon XP 3000+ Barton
Radeon 9250 128mb
1GB, 2x512mb Corsair DDR400
80GB SATA150
40GB IDE
120GB SATA
500W PSU(can't remember brand)
nathanpiercy
Brown Belt
Brown Belt
 
Posts: 254
Joined: Wed Aug 13, 2003 4:20 pm
Location: Humble, Tx

Postby Hardware Junkie » Sun Dec 05, 2004 6:56 pm

Well first, Windows takes time to discover objects on a network.
Are both computers on the same workgroup and subnet?
Are they both running Windows XP?

Does the following work?

Start--> Run--> type: "//<computer name>/folder"
(where "computer name" is the unique name of your computer with the shared drive.)
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image
Hardware Junkie
Mobo-fu Master
Mobo-fu Master
 
Posts: 19405
Joined: Thu Jan 25, 2001 1:01 am
Location: 00000h - 0000Fh

Postby nathanpiercy » Sun Dec 05, 2004 7:14 pm

all comps on xp, all comps on workgroup, and are seen in workgroup, but not accessible. subnet ill check but i dont really know what that is. the cmd works when searching for the computer with the printer on it. so if i searched \\printer computer\file, yah itd work but if i was searching from the printer comp. to say another desktop, like the one i'm on now which has the hard drive i want to share on it, itd say not accessible and give me the "the network path was not found" error
Abit NF7-S2
CoolerMaster Watercooler RL-HUC-E8U1
Happauge WINTV-PVR-150 w/remote
AMD Athlon XP 3000+ Barton
Radeon 9250 128mb
1GB, 2x512mb Corsair DDR400
80GB SATA150
40GB IDE
120GB SATA
500W PSU(can't remember brand)
nathanpiercy
Brown Belt
Brown Belt
 
Posts: 254
Joined: Wed Aug 13, 2003 4:20 pm
Location: Humble, Tx

Postby Hardware Junkie » Sun Dec 05, 2004 7:55 pm

Firewall on the systems?
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image
Hardware Junkie
Mobo-fu Master
Mobo-fu Master
 
Posts: 19405
Joined: Thu Jan 25, 2001 1:01 am
Location: 00000h - 0000Fh

Postby nathanpiercy » Mon Dec 06, 2004 7:24 am

haha, i just so happened to check that after i wrote my reply to your notes. its up and running. thanks.
Abit NF7-S2
CoolerMaster Watercooler RL-HUC-E8U1
Happauge WINTV-PVR-150 w/remote
AMD Athlon XP 3000+ Barton
Radeon 9250 128mb
1GB, 2x512mb Corsair DDR400
80GB SATA150
40GB IDE
120GB SATA
500W PSU(can't remember brand)
nathanpiercy
Brown Belt
Brown Belt
 
Posts: 254
Joined: Wed Aug 13, 2003 4:20 pm
Location: Humble, Tx


Return to Networking

Who is online

Users browsing this forum: No registered users and 1 guest

cron