The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Dec 13, 2018 8:20 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: realtek lan driver
PostPosted: Fri Nov 26, 2004 8:32 pm 
Offline
Green Belt
Green Belt

Joined: Thu Oct 14, 2004 10:25 am
Posts: 110
I have updated to the latest lan driver from
http://www.realtek.com.tw/downloads/dow ... tware=True
But everytime I try to connect to another computer I get a BSOD with error code 1000008E, {c0000005, 8244c8b, ee4e1fb4, 0}
where can I get previous versions of the driver, 6.18 is the latest. I have a gigabyte nforce2 ga-7n400 motherboard with realtek 8110s lan I think :?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Nov 26, 2004 8:38 pm 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Fri Dec 28, 2001 1:01 am
Posts: 2842
Location: Downey, CA
Use the drivers from Gigabyte:
http://www.giga-byte.com/Motherboard/Su ... -7N400.htm

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Nov 26, 2004 8:50 pm 
Offline
Green Belt
Green Belt

Joined: Thu Oct 14, 2004 10:25 am
Posts: 110
no lan drivers only nvidia chipset, usb and audio.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Nov 26, 2004 8:56 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Mon Jul 08, 2002 9:07 am
Posts: 9896
Location: gold country
the GA-7N400 has no onboard lan, so which version have you?

is it the GA-7N400 Pro? drivers here

_________________
Image

depression is just anger without the enthusiasm
anger is just danger without the "d"


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Nov 26, 2004 10:18 pm 
Offline
Green Belt
Green Belt

Joined: Thu Oct 14, 2004 10:25 am
Posts: 110
i have a ga-7n400 with a realtek 8139/810x lan. It use to work but after a BIOS update and a windows re-install it keeps crashing. I don't think the latest driver works with sp2 :roll:


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Nov 26, 2004 11:19 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Mon Jul 08, 2002 9:07 am
Posts: 9896
Location: gold country
there are 14 different boards with GA-7N400 in it........you need to make sure which board it is, and maybe you flashed the wrong bios to it?

there is:

GA-7N400
GA-7N400Pro
GA-7N400Pro2(rev 1.0)
GA-7N400Pro2(rev 2.0)
GA-7N400E
GA-7N400E-L
GA-7N400-L my guess is this one
GA-7N400-L1
GA-7N400S
GA-7N400S-L
GA-7N400V
GA-7N400V Pro
GA-7N400V Pro 2
GA-7N400V-L or this one.

the regular GA-7N400 has no onboard lan.....so which model do you have?

here is the link for the realtek 81xx driver, for XP/2000/ME and 98.

_________________
Image

depression is just anger without the enthusiasm
anger is just danger without the "d"


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group