Problem Networking XP 'n 98SE

Moderator: The Mod Squad

Problem Networking XP 'n 98SE

Postby khotwadi » Fri Nov 19, 2004 11:22 pm

Im trying to network 2 computers at home using crossover cables.
One is running XP Professional 'n the other 98SE.

I wont be able to share the internet coz theres just 1 NIC on this machine so it can be either used for internet or networking the 2 pcs.

I followed this link to network the 2 of them.
http://www.homenethelp.com/web/howto/net.asp
Since Im not going to use the net I'll have to put in static IP in both of them which I put as 192.168.10.100 on this machine and 192.168.10.101 on the other one and subnet mask as 255.255.255.0 in both the machines.

I also put them in the same workgroup and i also enabled NetBios over TCP/IP in Xp.Now the problem is that in 98SE in the Network Neighborhood I can see that machine itself but not XP and in My Network Places in XP there r no machines in the workgroup computers.

Also when I ping from 98SE to XP I get proper response but its not the same case vice versa.In 98SE when I type the command "net view" it only shows that computer in the workgroup.I've also disabled the firewall and checked the crossover cable thoroughly.

I face the same problem when I use the Network Setup Wizard in XP to set it up for networking.

One more thing I forgot to mention is that I havent installed any SP on XP.

Plz help.

Also I would appreciate if you can insert some links
to other Windows networking forums which u know.

Khotwadi.
khotwadi
Pilgrim
Pilgrim
 
Posts: 2
Joined: Fri Nov 19, 2004 3:27 am

Postby Aussie » Sun Nov 21, 2004 2:23 am

Have you shared any drives, folders or printers on the XP machine?


Aussie
Our lives begin to end the day we become silent about things that matter - Martin Luther King
Aussie
Mobo-fu Master
Mobo-fu Master
 
Posts: 10244
Joined: Mon Nov 22, 1999 1:01 am
Location: Mackay, Queensland, Australia

Postby khotwadi » Tue Nov 23, 2004 3:07 am

Yes I've shared quite a few folders on both comps.
But i forgot to mention that i dont have any SP on
my XP machine.

Khotwadi.
khotwadi
Pilgrim
Pilgrim
 
Posts: 2
Joined: Fri Nov 19, 2004 3:27 am

Postby snap355 » Thu Nov 25, 2004 6:47 am

Test 1
Can you ping from the w98 PC to the WXP PC?

Test 2
Can you ping from WXP to w98 PC?

Test 3 (Assuming both ping test are working)
From W98 PC, start, run, \\IPaddress of XP PC

Do you get anything from Test 3?
[url=http://www.motherboards.org/folding/index.html] Lend a hand and help with the folding project. Come join our 33258 team!

Image
[/url]
snap355
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 9258
Joined: Mon Sep 13, 2004 3:22 pm
Location: 33258

Networking 98 & XP?

Postby jonxdoe » Thu Dec 02, 2004 8:59 pm

Are you using NetBEUI? 98 is kinda network dumb.
J X Doe # 1524
Asus/AMD 2.3gHz
2x WD HDD 40/80Gb
w/Floppy!
jonxdoe
Pilgrim
Pilgrim
 
Posts: 14
Joined: Fri Jun 07, 2002 8:02 pm
Location: Pac NW

Postby snap355 » Fri Dec 03, 2004 9:20 am

You may not need NETBEUI if you can modify the lmhosts
[url=http://www.motherboards.org/folding/index.html] Lend a hand and help with the folding project. Come join our 33258 team!

Image
[/url]
snap355
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 9258
Joined: Mon Sep 13, 2004 3:22 pm
Location: 33258


Return to Networking

Who is online

Users browsing this forum: No registered users and 2 guests

cron