The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Sep 23, 2018 2:56 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Nov 13, 2004 2:59 pm 
Offline
Black Belt
Black Belt

Joined: Mon Feb 17, 2003 1:00 am
Posts: 526
running Xp professional O/S.

some networking guys networked the 13 machines i built with the hp2300dn printer we bought, (i was not there at the time, had to work what a bummer, loads of stuff to ask them.) problem is as above. when the machine that is connected to the printer via the usb cable is switched off, and then switched on again the shared printer is no longer available. have to use the system restore feature to get the printers shared again. also sharing an old hp640c deskjet, parallel cable but that does not have the same issues when the machine that that is attached to is switched off.
wondering whether swopping the connection from usb to the network cable connection will do the trick.
was hoping to use the print server built into the draytek router we bought but cannot for the life of me get it to work
any help most appreciated

cheers
darrellw


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Nov 15, 2004 2:27 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Mon Sep 13, 2004 3:22 pm
Posts: 9258
Location: 33258
With the USB settings and the HP director, there might be a bug in which you would need an upgrade or patch to fix it. If not, try uninstall and reinstall it. Secondly, by making it a network printer, that printer doesn't have to be on for others print. Very nice convenience. Everyone maps to the network printer now instead of going through the PC to print

_________________
[url=http://www.motherboards.org/folding/index.html] Lend a hand and help with the folding project. Come join our 33258 team!

Image
[/url]


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 16, 2004 4:19 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
when trying to use the draytek: you need to add a local TCP/IP port in your printer settings. Check the manual on that router, it should tell you where and how.

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group