Windows XP Professional won't allow complete file sharing

Moderator: The Mod Squad

Windows XP Professional won't allow complete file sharing

Postby Ghen » Fri Sep 24, 2004 4:59 pm

I'm trying to share -everything- on an XP Pro machine with both another XP Pro and a XP Home machine. Thing is, Pro doesn't allow sharing of 'Program Files' and indivudual user folders in the 'Documents and Settings' folder.

What gives? I want all my save games and documents easily transferred without wasting a CD.

sharing document by microsoft

Note this paragraph:
Note The Sharing option is not available for the Documents and Settings, Program Files, and Windows system folders. In addition, you cannot share folders in other users’ profiles.
ImageImageImage
Ghen
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5806
Joined: Wed May 26, 2004 3:06 pm
Location: Delaware

Postby J.C.GARCIA » Fri Sep 24, 2004 9:12 pm

just a thought but have you tried draging or copy/pasting those folders to the shared documents folder :?:
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home
J.C.GARCIA
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3707
Joined: Wed Aug 22, 2001 12:01 am
Location: Great Beer Zone

Postby snap355 » Mon Sep 27, 2004 1:04 pm

Also try turning simple file sharing option.
snap355
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 9258
Joined: Mon Sep 13, 2004 3:22 pm
Location: 33258

Postby donut » Wed Sep 29, 2004 7:25 pm

Try also creating another folder, perhaps under the root directory, and sharing it. Check your permissions and allow the user "EVERYONE" at least full read access. You may also need to look at the Security tab which is next to the sharing tab, and also define the user "EVERYONE" as having read access.
donut
Initiate
Initiate
 
Posts: 44
Joined: Mon Sep 06, 2004 10:30 pm

Postby dr_st » Thu Sep 30, 2004 2:23 am

IIRC, the way I solved this problem was by temporarily disabling simple file sharing (Tools -> Folder Options -> View -> Advanced Settings) and setting some manual permissions for the aforementioned folders. Once I saw that it worked, I turned simple file sharing back on.
dr_st
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2191
Joined: Tue May 11, 2004 11:18 pm
Location: Outworld

Postby snap355 » Thu Sep 30, 2004 7:21 am

I would permanently turn off simple file sharing. Just like how most people like to custom build their PCs because of options and control, it's better to control the security on your PC yourself and gives yourself more options if you have multiple users.
snap355
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 9258
Joined: Mon Sep 13, 2004 3:22 pm
Location: 33258

Postby Ghen » Sat Oct 02, 2004 9:07 am

sorry about the late reply but this is a good update.. I didn't know about the simple file sharing switch, so I looked for it and actually found it unchecked.

So I checked use simple file sharing, then shared the folder I wanted, and now I can see it.
ImageImageImage
Ghen
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5806
Joined: Wed May 26, 2004 3:06 pm
Location: Delaware

Postby snap355 » Mon Oct 04, 2004 8:40 am

At least it's fixed. :lol:
snap355
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 9258
Joined: Mon Sep 13, 2004 3:22 pm
Location: 33258


Return to Networking

Who is online

Users browsing this forum: No registered users and 1 guest