The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Aug 20, 2018 3:09 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Sep 20, 2004 6:58 pm 
Offline
Pilgrim
Pilgrim

Joined: Sat Apr 13, 2002 12:01 am
Posts: 9
Location: PA.
Hi all, hope someone can help with this its driveing me nutts. I built a machine for my Daughter and heres my problem. She has Comcast cable works fast... hooked up a router Linksys BEFSR41 so they could run Playstation 2 and surf the net at the same time. Have the Asus A7N8X deluxe board with PC-cillin virus software installed and up to date. I've set it up twice now with Windows Xp home. Told them to be very careful where they surf and what mail they open. After the first time I blocked access to half a dozen porn sites through the virus scanner...helped! I think that a trojan was unloaded through mail. This time I noticed some deleted files and asked them whats up they knew nothing.....files deleted Word 2000, Adaware6, and spyboot. Heres the wild card and probley the major problem, they downloaded Keylime..(Kazza) program. With all these things going on could PS2 networked with PC be letting things in? Is it a problem with HSP internet or Keylime? Is there something I could set up different? Thanks for any help, you people have helped me so much and I know I can count on good advice this time. Thanks again, Mike


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Sep 20, 2004 10:57 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Mon Jul 14, 2003 12:38 pm
Posts: 8640
Location: Midlands UK
Quote:
files deleted Word 2000, Adaware6, and spyboot


i would say these were maually deleted, to allow Kassa to be install. Kassa is known to be full of scumware

i would do a comple clean install on the pc, as this would be the easyest workround for your problem

i never known a PS2 and PC or an Xbox and PC network to cause problems

_________________
"Only two thing are infinite, the universe and human stupidity,and Im not sure about the former." Albert Einstein (1879 - 1955)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Sep 23, 2004 12:45 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Mon Sep 13, 2004 3:22 pm
Posts: 9258
Location: 33258
Looks like the best option is to reformat and reinstall Windows. Also try using Norton internet security as a preventative measure instead of pc-cillin


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Sep 23, 2004 3:55 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Thu Jan 25, 2001 1:01 am
Posts: 19405
Location: 00000h - 0000Fh
So basically the system still boots up but the major apps are MIA. Very common. I've run into that here at work a few times.

You are going to want to burn a copy of Spybot 1.3 and the latest includes to disk. Plus a copy of Hijack This or BHO Daemon (can be found through Google.com).
CWS Shredder might be another good one.

Go into Safe Mode and load up all those apps and get rid of all the junk.
Then go into MSCONFIG and remove anything that might be an issue.
Then run a virus scan.

Should clean up the junk. You are prolly going to have to reload the old apps.

_________________
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group