The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Sep 23, 2018 6:25 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Aug 29, 2004 8:24 am 
Offline
Initiate
Initiate

Joined: Tue Jan 28, 2003 1:29 am
Posts: 42
Location: Colorado City, CO
Ok, heres the situation....

Computer 1: XP PRO, Linksys NIC
Computer 2: Win ME, Linksys NIC
DSL (The set-up from my local phone company requires NO modem)
D-Link Switch

History: This setup was working fine and then we bought a new house. My son reformatted his Win me machine. I hooked everything up, did the XP networking disk, etc., now his computer will not connect to the internet.

I have unistalled and reinstalled his NIC card and according to ME it is operating properly. I have tried hooking his computer directly without the switch and it still won't connect, did the detect network settings etc, no joy.

I am thinking/hoping it is some oddball setting I am overlooking.

I am out of ideas, any help is GREATLY appreciated. :)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Sep 01, 2004 5:12 pm 
Offline
Initiate
Initiate

Joined: Tue Jan 28, 2003 1:29 am
Posts: 42
Location: Colorado City, CO
Anybody? :cry:


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Sep 02, 2004 6:22 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Thu Jan 25, 2001 1:01 am
Posts: 19405
Location: 00000h - 0000Fh
There has to be a modem somewhere unless the DLINK router has a DSL modem built in.

Quote:
History: This setup was working fine and then we bought a new house. My son reformatted his Win me machine. I hooked everything up, did the XP networking disk, etc., now his computer will not connect to the internet.


The DLINK router is connected to the line from the telco - right?
Does the XP machine work fine?
Is this a 4 port router?

_________________
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group