The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Aug 14, 2018 3:36 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Aug 19, 2004 9:48 pm 
Offline
Pilgrim
Pilgrim

Joined: Tue Jul 06, 2004 8:09 am
Posts: 8
I am trying to Network 2 computers to share files, printer, and a scanner. Both computers are running Windows XP Pro and have onboard LAN run to a Workstation HUB. The HUB is connected to the cable modem. Both are online, and each have their own firewall installed.

I spent 16+ hours today trying to network them using a workgroup. I ran the XP Network Wizard on each, set up the shares and permissions on the folders, and no matter what I do I can not get the network working. On mine I can see the workgroup, and oth computers listed as part of it. When I try to go into the other computer I can't. On the other computer it doesn't even show the workgroup. They were both set up using the exact same settings.

I don't know what to try anymore. I searched for answers and none of the information I found has gotten me anywhere except more angry. I read the Networking information on this site and when I changed the TCP/IP settings from automatic the only difference it made was that the internet stopped working on both computers. The firewall isn't causing it because I shut it down on both systems and still had no change. I know my ISP is able to be used as I am trying to because I had it working with 3 computers and the same HUB 2 years ago when we had Windows 98 on everything.

Can anyone help???


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Aug 20, 2004 7:31 am 
Offline
Black Belt
Black Belt

Joined: Tue Dec 17, 2002 4:30 am
Posts: 813
Location: Manchester, UK
What firewall are you using? On my home network, I had similar problems when I installed Norton Internet Security, as the firewall was blocking the computers access from each other. I simply typed in the isp of the computers into each other's firewall settings to allow them access to each other.

_________________

MountainMods U2-UFO / Asus A8N SLI Premium
X2 3800+@2.5Ghz / XP90c / 2GB OCZ Gold GE XTC
2 x XFX 7900GT SLI / VF900-CU / 2 x 200GB WD
Tagan EasyCon 530W / Audigy 2 ZS / Logitech G7


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: magpie [Crawler] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group