ASUS P4C800 NIC problem...

Moderator: The Mod Squad

ASUS P4C800 NIC problem...

Postby Rez » Wed Aug 18, 2004 1:19 pm

I'm experiencing a problem which is irritating more than anything with my computer and using it on my home network.

The computer is able to connect to the home network and run absolutely fine, however, periodically it will suddenly stop sending and receiving packets and communicating with the other computers and internet which results in me having to disable the network connection and re-enable it. Windows pops up the little balloon message on the system tray proclaiming "A network cable has been disconnected" and then almost immediately afterwards - "Local Area Connection now connected at 100.0 Mbit/sec". The majority of the time the computer does not function properly on the network after this occurs and I have to disable and re-enable the connection. I've searched many forums for a fix for the problem but haven't found one, so I'm hoping you people might be able to offer some help.

Specs are as follows:

P4 3.0 Ghz w/ HTT
ASUS P4C800 w/ 3Com Gigabit LOM (3C940) On-board LAN
Windows XP Home (Service Pack 1)

Netgear DG834 Broadband router

I've tried removing the network connection and reinstating it, using a different cat5 cable, swapped the port connecting on the router the computer is connected to over, re-installing the on-board LAN driver, set it so it can't be made inactive to save power, ensured I have the latest driver but I'm still experiencing the problem. I've also updated the firmware on the router to the newest version and tried rebooting it in case this has caused the problem.

I have several other systems running on my network through the same router and cable combinations but they do not experience the same problem at all.

Your help would be greatly appreciated and if you need anymore information then please ask away.

Thanks
Rez
 

Postby saberhagen » Wed Aug 18, 2004 4:28 pm

re instal nic driver
re install software firewall if any
do a format/clean re install of o/s
try a pci nic card
that which does not kill you only makes you a better person
saberhagen
Initiate
Initiate
 
Posts: 88
Joined: Sun Jun 20, 2004 11:41 am
Location: vancouver bc canada

Postby dr_st » Wed Aug 18, 2004 8:09 pm

saberhagen wrote:do a format/clean re install of o/s


No. Just no.
dr_st
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2191
Joined: Tue May 11, 2004 11:18 pm
Location: Outworld


Return to Networking

Who is online

Users browsing this forum: No registered users and 3 guests