Connecting Windows 2000 and Vista with a router,just file/pr

Moderator: The Mod Squad

Connecting Windows 2000 and Vista with a router,just file/pr

Postby kaikow » Wed Jun 11, 2008 3:43 pm

I an trying to connect a Win 2000 desktop with a Vista notebook.
I use dial-up mode, so this is only for file and print sharing, as well as a wireless access point for the notebook.

Earlier today, D-Link guided me thru the set of the router, but then left me high and dry.

We got to the point where the notebook could ping both the desktop and itself, but the desktop timed out when trying to ping the notebook.

The network on the notebook sees only itself.
The network on the desktop sees only itself.

Both computers are using the same workgroup name.
On the desktop, I assigned Yadda as the network id.

On the Vista system, the connection list includes:

Yadda Waiting for users to connect
Yadda Security-enabled network
MyWireless Security-enabled network

PLus a few other networks, likely belonging to my neighbors.

What do I need to do to get this working?

ALL the drives on the Win 2000 system appear to be set for file sharing, and I believe that the Vista drives are too.

Am I running into a security software issue?

Desktop has Kasprsky AV 7, notebook has NIS 2008

Is there a step by step guide for the networking disadvantaged?
kaikow
Green Belt
Green Belt
 
Posts: 226
Joined: Sat Dec 15, 2001 1:01 am

Postby evasive » Wed Jun 11, 2008 11:42 pm

NIS -> firewall -> set the firewall to allow networking on the local trusted network. Check your win2k system for a firewall too.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby kaikow » Thu Jun 12, 2008 5:24 am

evasive wrote:NIS -> firewall -> set the firewall to allow networking on the local trusted network. Check your win2k system for a firewall too.


Thanx.

THere's no firewall on the win 2000 system.
I'll have to dig thru the online NIS Help to try to find out how to specify a trusted network.

Also, last night I had the thought that I should not have created the network name "Yadda" on th win 2000 system. Perhaps, I should have left it blank, or set it to "MyWireless", the name of the network on the router?

But I do not recall how I set th name to "Yadda".
How does one change that setting in win 2000?
kaikow
Green Belt
Green Belt
 
Posts: 226
Joined: Sat Dec 15, 2001 1:01 am

Postby kaikow » Thu Jun 12, 2008 6:16 am

evasive wrote:NIS -> firewall -> set the firewall to allow networking on the local trusted network. Check your win2k system for a firewall too.


On the Vista PC, the SSID for the wireless is already listed as Protected under Trust Control.

On the Win 2000 system, if I go into My Network Places, and I look at
Entire Network | Microsoft Windows Network | Workgroup, both computers are listed.

However, if I right-click on the name of the notebook, I get the following for Properties:

"The server NotebookName could not be found on the network."

If I double click on th ename of the notebook, I get:

"\\NotebookName is not accessible. The network path was not found."

Should I be using the network name "Yadda" on the win 2000 system? Perhaps, I should have left it blank, or set it to "MyWireless", the name of the network on the router?

But I do not recall how I set the name to "Yadda".
How does one change that setting in win 2000?
kaikow
Green Belt
Green Belt
 
Posts: 226
Joined: Sat Dec 15, 2001 1:01 am

Postby kaikow » Fri Jun 13, 2008 7:19 am

I receive email notification of a reply, but I do not see it here.
kaikow
Green Belt
Green Belt
 
Posts: 226
Joined: Sat Dec 15, 2001 1:01 am

Postby kaikow » Mon Jun 16, 2008 12:27 pm

I was able to do the following:

1. Disabled Firewall in NIS 2008 on Vista system.
2. This allowed Win 2000 system to access files on Vista system.
3. Re-enabled Firewall on Vista system and marked wireless network as trusted.

The Win 2000 system is wired to the router.
Vista system is wireless.

Now, on the Vista system, if I go to the network and sharing center, and then to "View Computers and Devices",
I see the Win 2000 system listed.
If I then click on the Win 2000 system, I see:

LexmarkPCL LexmarkPS
Temp Printers

Temp is a directory that I never intended to share.

But no way to get to the drives on the Win 2000 system.
The drives themseleves are marked for sharing, with names such as D$, K$, etc. but those names do not seem to be shared.
If I create an alternate name for D$, such as DOther, DOther gets shared and seen by the Vista system.

Is not there a way to cause Vista to se a list of the drives on the Win 2000 System?

How do I make ALL files on particular Win 2000 drives shared?
kaikow
Green Belt
Green Belt
 
Posts: 226
Joined: Sat Dec 15, 2001 1:01 am


Return to Networking

Who is online

Users browsing this forum: No registered users and 5 guests