The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sat Sep 22, 2018 8:42 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 67 posts ]  Go to page Previous  1, 2, 3, 4, 5 ... 7  Next
Author Message
 Post subject:
PostPosted: Fri Sep 19, 2003 2:40 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Wed Aug 22, 2001 12:01 am
Posts: 3707
Location: Great Beer Zone
just done it . it doesnt upload just resumes the work on the wu . thanks aussie . i suppose i will have to wait for it to complete . maybe i forgot to mention that i am using the graphical windows 3.24

_________________
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Sep 19, 2003 6:12 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Wed Aug 22, 2001 12:01 am
Posts: 3707
Location: Great Beer Zone
$$$$ this isp . who said that microsoft has a monopoly . make that 4 wu's on queue . i will get there eventually . when are they gonna bring down the adsl prices :cry:

_________________
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Sep 19, 2003 8:27 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Thu Nov 08, 2001 1:01 am
Posts: 3987
i find dial up to be problematic w/ window 2000. i get some kind of upload errors (wininet), and it stops the process of getting new WU's. wasted a crapload of time screwing w/ windows. there might be some kind of a coding problem- or perhaps it's just a windows sucks kind of thing. i'm going back to linux, as i'm loosing some valuable time.

btw, i'm not using a queue, but trying to run it simply to upload, and fetch new, and have the dial up automatically initiate, and terminate after a set duration. the hope is that it would work w/ o errors, though this is not the case.

also, the UD monitor that is used to queue WU's is set up to run the 3.24 version. this sucks, as the -forceasm flag will only work w/ the first WU worked on, and revert back with the remainder (unless restarted w/ that flag). perhaps one of the UD monitor betas will work w/ the 3.25 beta versions???


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 01, 2003 7:47 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Wed Aug 22, 2001 12:01 am
Posts: 3707
Location: Great Beer Zone
i have two wu's on queue now for the last three days . i've been folding away happily but it sends the first on the queue and the rest of the two are left strnded on the queue . the log file tells me this .

couldnt send http request to server ( winninet )
could not connect to assignment server 2

is this the fault of their server :?:

_________________
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Oct 01, 2003 10:50 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Thu Nov 08, 2001 1:01 am
Posts: 3987
J.C.GARCIA wrote:
i have two wu's on queue now for the last three days . i've been folding away happily but it sends the first on the queue and the rest of the two are left strnded on the queue . the log file tells me this .

couldnt send http request to server ( winninet )
could not connect to assignment server 2

is this the fault of their server :?:


either the server is congested, or your modem settings need to be adjusted. running w/ the -verbosity 9 flag will usually give the server ip address that you're trying to connect w/ and then they at the FAH forums can look into it. you'll need to discuss it w/ them though. FAH forum is here:
http://forum.folding-community.org/index.php

if you use the -queueinfo flag, and then look at the fahlog, it should give a status of your wu's. if they are finished, then try the -send all flag. remove either -queueinfo, or -send all flags when done w/ them, to resume normal crunching.

btw, w/ the linux console, the terminal window stays open, and the queue status is reported there, but w/ windows, it immediately closes the console, and you must look at the fahlog to see what the queue status is.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Oct 02, 2003 7:01 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Wed Aug 22, 2001 12:01 am
Posts: 3707
Location: Great Beer Zone
well i managed to uplad without using any flags . must have been the server . thanks for all the info . nice reading :wink: by the way the send all flag , do i remove it before or after downloading the next wu :?:

_________________
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Oct 02, 2003 9:29 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Thu Nov 08, 2001 1:01 am
Posts: 3987
J.C.GARCIA wrote:
well i managed to uplad without using any flags . must have been the server . thanks for all the info . nice reading :wink: by the way the send all flag , do i remove it before or after downloading the next wu :?:


the client won't work normally w/ the -send all flag present. it will close the client right after it functions. give it a try sometime, and you'll see that it can't be present for normal crunching. same thing w/ the -queueinfo flag.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Oct 03, 2003 6:52 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Wed Aug 22, 2001 12:01 am
Posts: 3707
Location: Great Beer Zone
:wink: k thamks . i'll try it when again i have a couple of wu's queue :wink:

_________________
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Oct 03, 2003 8:07 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Thu Nov 08, 2001 1:01 am
Posts: 3987
J.C.GARCIA wrote:
:wink: k thamks . i'll try it when again i have a couple of wu's queue :wink:


not sure i'm following- are you using UD monitor to queue wu's? or is this just a matter of having trouble uploading wu's?

btw, you should upgrade to the 3.25beta version. this might have better performance. it'll definitely give you a ~20% speed boost w/ the -forceasm, and -advmethods flags. now the correct procedure to change versions, might involve configuring an ask before send, complete the current wu, then use the -send all flag to upload all completed wu's, and then uninstall the 3.24 version. this will still leave a directory/ folder to which you can add the 3.25beta version (console would be best). then use the guides section at the team page as a reference to completing the install of the newer version.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Oct 03, 2003 8:34 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Wed Aug 22, 2001 12:01 am
Posts: 3707
Location: Great Beer Zone
well i'm on dialup and sometimes when i try to upload it cannot connect to the folding server , but i suppose it can be a faulty server or congestted one

_________________
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 67 posts ]  Go to page Previous  1, 2, 3, 4, 5 ... 7  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group