The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Sep 18, 2018 11:42 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Wed Dec 12, 2007 1:57 am 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Wed Jun 30, 2004 3:13 pm
Posts: 1074
Location: Downunder (NZ)
I keep on having the above message throughout the logs in fahmon.

Currently, the units kept in the queue (for transmission to server) are 01, 02, 04 and 06 completed between 17-11 and 09-12.

Anyone have any ideas on what is going on?

_________________
ImageImage

P3! (No, not PIII)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Dec 12, 2007 5:43 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20858
Location: 07438
Most likely a server is down, or full. Have a few WUs in queue also.. about 900 points! Been so for a few days.

Quote:

Could not transmit unit 03 to Collection server; keeping in queue.
(171.65.103.100:8080)

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Dec 12, 2007 3:22 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Tue Jul 10, 2001 12:01 am
Posts: 5491
Location: Flintshire, U.K
That's odd because all of my machines are sending work back O.K to a wide variety of servers. Can you give me details of the WU's and if possible the servers that they are trying to send to and I'll look into it.

Pete

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Dec 13, 2007 8:16 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20858
Location: 07438
My WUs went in on first try this morning, when I restarted my setup.
I shut all down at bed time.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Dec 13, 2007 8:16 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Thu Jan 15, 2004 3:04 am
Posts: 18948
Location: Barksdale AFB, LA
I've got a 500 pointer sitting in queue. It's trying to connect to 171.65.103.100:8080 and it's p2417_Ribo_C. Already restarted machine and still no go.

Edit: Never mind. It transmitted itself over night last night. :D

_________________
ImageImage
RIAA vs The People


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Dec 14, 2007 6:36 am 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Sat Apr 06, 2002 1:01 am
Posts: 3595
Stanfords FAH Blog shows that the campus experienced a total power failure on the 12th. You may be getting fallout from that.


http://folding.typepad.com/


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Dec 18, 2007 4:57 pm 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Wed Jun 30, 2004 3:13 pm
Posts: 1074
Location: Downunder (NZ)
Quote:
[22:57:27] + Attempting to send results
[22:57:28] Couldn't send HTTP request to server (wininet)
[22:57:28] + Could not connect to Work Server (results)
[22:57:28] (171.64.122.83:8080)
[22:57:28] - Error: Could not transmit unit 01 (completed November 25) to work server.


[22:57:28] + Attempting to send results
[22:58:00] Couldn't send HTTP request to server (wininet)
[22:58:00] + Could not connect to Work Server (results)
[22:58:00] (171.65.103.100:8080)
[22:58:00] Could not transmit unit 01 to Collection server; keeping in queue.


[22:58:00] + Attempting to send results
[22:58:01] Couldn't send HTTP request to server (wininet)
[22:58:01] + Could not connect to Work Server (results)
[22:58:01] (171.64.122.83:8080)
[22:58:01] - Error: Could not transmit unit 02 (completed December 9) to work server.


[22:58:01] + Attempting to send results
[22:58:32] Couldn't send HTTP request to server (wininet)
[22:58:32] + Could not connect to Work Server (results)
[22:58:32] (171.65.103.100:8080)
[22:58:32] Could not transmit unit 02 to Collection server; keeping in queue.


[22:58:32] + Attempting to send results
[22:58:34] Couldn't send HTTP request to server (wininet)
[22:58:34] + Could not connect to Work Server (results)
[22:58:34] (171.64.122.83:8080)
[22:58:34] - Error: Could not transmit unit 04 (completed November 17) to work server.


[22:58:34] + Attempting to send results
[22:59:05] Couldn't send HTTP request to server (wininet)
[22:59:05] + Could not connect to Work Server (results)
[22:59:05] (171.65.103.100:8080)
[22:59:05] Could not transmit unit 04 to Collection server; keeping in queue.


[22:59:05] + Attempting to send results
[22:59:07] Couldn't send HTTP request to server (wininet)
[22:59:07] + Could not connect to Work Server (results)
[22:59:07] (171.64.122.83:8080)
[22:59:07] - Error: Could not transmit unit 06 (completed December 2) to work server.


[22:59:07] + Attempting to send results
[22:59:38] Couldn't send HTTP request to server (wininet)
[22:59:38] + Could not connect to Work Server (results)
[22:59:38] (171.65.103.100:8080)
[22:59:38] Could not transmit unit 06 to Collection server; keeping in queue.
[22:59:38] - Preparing to get new work unit...
[22:59:38] + Attempting to get work packet
[22:59:38] - Connecting to assignment server
[22:59:38] - Successful: assigned to (171.65.103.162).
[22:59:38] + News From Folding@Home: Welcome to Folding@Home
[22:59:39] Loaded queue successfully.
[22:59:39] Error: Got status code 503 from server
[22:59:39] + Could not connect to Work Server
[22:59:39] - Error: Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[22:59:58] + Attempting to get work packet
[22:59:58] - Connecting to assignment server
[22:59:59] Couldn't send HTTP request to server (wininet)
[22:59:59] + Could not connect to Assignment Server
[22:59:59] - Successful: assigned to (171.64.122.136).
[22:59:59] + News From Folding@Home: Welcome to Folding@Home
[22:59:59] Loaded queue successfully.


[23:00:02] + Attempting to send results
[23:00:03] Couldn't send HTTP request to server (wininet)
[23:00:03] + Could not connect to Work Server (results)
[23:00:03] (171.64.122.83:8080)
[23:00:03] - Error: Could not transmit unit 01 (completed November 25) to work server.


[23:00:03] + Attempting to send results
[23:00:34] Couldn't send HTTP request to server (wininet)
[23:00:34] + Could not connect to Work Server (results)
[23:00:34] (171.65.103.100:8080)
[23:00:34] Could not transmit unit 01 to Collection server; keeping in queue.


[23:00:34] + Attempting to send results
[23:00:36] Couldn't send HTTP request to server (wininet)
[23:00:36] + Could not connect to Work Server (results)
[23:00:36] (171.64.122.83:8080)
[23:00:36] - Error: Could not transmit unit 02 (completed December 9) to work server.


[23:00:36] + Attempting to send results
[23:01:07] Couldn't send HTTP request to server (wininet)
[23:01:07] + Could not connect to Work Server (results)
[23:01:07] (171.65.103.100:8080)
[23:01:07] Could not transmit unit 02 to Collection server; keeping in queue.


[23:01:07] + Attempting to send results
[23:01:08] Couldn't send HTTP request to server (wininet)
[23:01:08] + Could not connect to Work Server (results)
[23:01:08] (171.64.122.83:8080)
[23:01:08] - Error: Could not transmit unit 04 (completed November 17) to work server.


[23:01:08] + Attempting to send results
[23:01:39] Couldn't send HTTP request to server (wininet)
[23:01:39] + Could not connect to Work Server (results)
[23:01:39] (171.65.103.100:8080)
[23:01:39] Could not transmit unit 04 to Collection server; keeping in queue.


[23:01:39] + Attempting to send results
[23:01:41] Couldn't send HTTP request to server (wininet)
[23:01:41] + Could not connect to Work Server (results)
[23:01:41] (171.64.122.83:8080)
[23:01:41] - Error: Could not transmit unit 06 (completed December 2) to work server.


[23:01:41] + Attempting to send results
[23:02:12] Couldn't send HTTP request to server (wininet)
[23:02:12] + Could not connect to Work Server (results)
[23:02:12] (171.65.103.100:8080)
[23:02:12] Could not transmit unit 06 to Collection server; keeping in queue.
[23:02:12] + Closed connections


Not sure what the units themselves were, but....

_________________
ImageImage

P3! (No, not PIII)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Dec 19, 2007 11:56 am 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Tue Jul 10, 2001 12:01 am
Posts: 5491
Location: Flintshire, U.K
I don't see any problems with the servers involved (83,136,162). Just check you have the "use internet explorer settings" to NO. Server 100 is the collection server and I think its been giving problems for a few days. However, Folding will only connect to the collection server if it can't connect to the server the work came from.

Pete

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Dec 19, 2007 3:23 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20858
Location: 07438
The only way to know what WU was not submitted is to read the Fahlog-prev.txt and look for the keyword "project".
Funny.. I allow the setups to use the IE settings, and have no problems unless the servers are not responding.

Here is my 'Client.cfg' file:
[settings]
username=Karlsweldt
team=33258
asknet=yes
machineid=2
local=221
bigpackets=yes

[http]
active=no
host=localhost
port=8080
usereg=yes
proxy_name=
proxy_passwd=

[graphics]
drawgap=174
drawtitle=1
drawlogos=1
logourl=
subtitle=F@H for Motherboards.org
drawmode=2
saver_mode_enabled=0
saver_runs_core=0
saver_idle_minutes=1

[core]
priority=96
cpuusage=97
disableassembly=no
checkpoint=15
ignoredeadlines=yes

[clienttype]
type=0

[power]
battery=no

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group