Descent 3 & old asus m/b problems

Like to play games? This is the place to talk about it.

Moderator: The Mod Squad

Descent 3 & old asus m/b problems

Postby Ruthiehs » Fri Mar 21, 2003 1:18 am

I have an old PII 266 that I use just for older games. Recently I had to swap out my ecs m/b and put in an Asus P2L97-S I had laying around. I am using win98. Now, descent 3 locks up on the very first actual game screen. Usually the training mission. Any suggestions? Keep in mind that everything is identical except for the motherboards.
The system specs are
PII 266mhz 128 megs of ram, 64 meg Sis 315-T video card, and an old SB16.
HD=10 gig+ The game ran on an Asus P2L97 w/o the scsi at one time.
Ruthiehs
Pilgrim
Pilgrim
 
Posts: 19
Joined: Sun Mar 09, 2003 12:29 am
Location: NC

Postby atang1 » Sat Mar 22, 2003 8:22 am

Lock up is first and foremost cpu overheating. Check thermal grease(dried up), core voltage and reseating the cpu.

The next suspect is contact resistance change of sdram. Reseat sdram.

Third is chipset overheating, although not likely if it is 440LX.

Fourth is bios update from 97 to the latest possibly year 1999-2000.

Good luck. Changing motherboard is never everything is the same.

What I missed so far as you can tell is software corruption in your hdd.
atang1
 

Postby Tolemac » Tue Mar 25, 2003 11:11 pm

Is this the only game that locks up on you? Is anything else locking up? When you swapped out the mobo, did you do a reinstall of Win98, or just put it in there? Did you install the latest drivers for the mobo? Do you have the last BIOS dated 8/20/98 (1005)?
Tolemac
Mobo-fu Master
Mobo-fu Master
 
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge


Return to Games

Who is online

Users browsing this forum: No registered users and 2 guests