Spearhead video problem

Like to play games? This is the place to talk about it.

Moderator: The Mod Squad

Spearhead video problem

Postby LOGAN-MR » Sat Mar 08, 2003 4:44 am

ok got this problem with video at start of game. all squigly lines all across it .
i go in to options and change resolution to change it to same as my desktop, all better.

but im getting tired of doing that.

anyone else have this problem?

anyone have any ideas how to correct?

thanks
XP3200+
ASUS A7N8X-E Deluxe
1GB PC3200
3 X WD 80GB SE
FX5600 256MB
SONY DRU-540A
SONY DDU-1621
ASUS 52X CDRW
XP PRO
LOGAN-MR
Initiate
Initiate
 
Posts: 90
Joined: Sun Dec 29, 2002 4:23 am

Postby Jobe » Wed Mar 12, 2003 10:10 pm

what vid card you got and what version of drivers do you have....you might want to read the (readme) that usually comes with games to see if they have any common problems with the video card that you are running.

i know that isn't an easy answer but it is a start......always read the readme, it really solves lots of problems.
2.53 P4
845PEBT2 MoBo
4600 TI
512 DDR PC2700
Onboard 6 channel sound
80 GIG Maxtor w/ 8 Meg Cache
430 watt Antec TruePower Supply
Lian Li Case
21inch Sony Trinitron Monitor
Win XP Pro
Jobe
Pilgrim
Pilgrim
 
Posts: 10
Joined: Wed Mar 12, 2003 2:13 am
Location: Lansing MI

Postby LOGAN-MR » Sat Mar 15, 2003 11:09 am

g3 ti200 128mb, driver 42.86
XP3200+
ASUS A7N8X-E Deluxe
1GB PC3200
3 X WD 80GB SE
FX5600 256MB
SONY DRU-540A
SONY DDU-1621
ASUS 52X CDRW
XP PRO
LOGAN-MR
Initiate
Initiate
 
Posts: 90
Joined: Sun Dec 29, 2002 4:23 am

Postby Tolemac » Sat Mar 15, 2003 4:02 pm

The 42.86 nVidia drivers are still in beta. Uninstall those and install the 41.09 drivers and see what you get.
Tolemac
Mobo-fu Master
Mobo-fu Master
 
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge


Return to Games

Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 1 guest

cron