Original Unreal sound problems

Like to play games? This is the place to talk about it.

Moderator: The Mod Squad

Original Unreal sound problems

Postby snakebite66 » Tue Mar 04, 2003 5:58 pm

Thought I would revisit Unreal.........you guessed it problems

Running XP and have sounblaster 4.1 digitalusing the latest 226 patch for the game.

Loaded the game using the compatability option

Sound is just distorted and choppy.........orrible!

Have the latest XP drivers for sound card..........

Any suggestions, running the game in D3D have tried in game sound tweeks no change :(
"Take counsel in wine, but resolve afterwards in water."
Benjamin Franklin (1706-1790)
snakebite66
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2098
Joined: Mon Aug 19, 2002 5:18 pm
Location: West Midlands UK

Postby Tolemac » Tue Mar 04, 2003 11:09 pm

Need your system specs mate. :wink:
Tolemac
Mobo-fu Master
Mobo-fu Master
 
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge

Postby snakebite66 » Wed Mar 05, 2003 2:31 pm

1.4 gig athlon t bird, Abit KT7a socket a mobo, 512 sdram, gf4 ti4200, sounblaster 4.1 digital recently fitted, however same issue with sounblaster pci 16 card! running XP pro
"Take counsel in wine, but resolve afterwards in water."
Benjamin Franklin (1706-1790)
snakebite66
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2098
Joined: Mon Aug 19, 2002 5:18 pm
Location: West Midlands UK

Postby Tolemac » Wed Mar 05, 2003 2:56 pm

Is this the only game that does this?

Do you have the latest SoundBlaster drivers, or are you using the XP drivers?
Tolemac
Mobo-fu Master
Mobo-fu Master
 
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge

Postby snakebite66 » Thu Mar 06, 2003 4:16 pm

Yes this is the only game that does this, I am using the sounblaster drivers.
"Take counsel in wine, but resolve afterwards in water."
Benjamin Franklin (1706-1790)
snakebite66
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2098
Joined: Mon Aug 19, 2002 5:18 pm
Location: West Midlands UK

Postby Loki the monk » Fri Mar 07, 2003 2:26 pm

Hi
A lot of folk seem to be having the same problem... Have you updated to the latest nVidia drivers as well?
:twisted:
i have a bad feeling about this...

MSI KT4V mobo, xp2400, 512 ddr333, 40gb 72x hdd, geforce fx 5700 ultra, 16x dvd.
Loki the monk
Initiate
Initiate
 
Posts: 66
Joined: Sun Feb 09, 2003 11:26 am
Location: u.k.

Postby snakebite66 » Fri Mar 07, 2003 7:28 pm

Mmmm

I am using the 41.03 drivers, maybe I should change to see if that effects it?
"Take counsel in wine, but resolve afterwards in water."
Benjamin Franklin (1706-1790)
snakebite66
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2098
Joined: Mon Aug 19, 2002 5:18 pm
Location: West Midlands UK


Return to Games

Who is online

Users browsing this forum: No registered users and 2 guests