Can't LAN Task Force Dagger

Like to play games? This is the place to talk about it.

Moderator: The Mod Squad

Can't LAN Task Force Dagger

Postby Saigon Cowboy » Wed Jan 15, 2003 8:36 pm

Tried to run Delta Force: Task Force Dagger at a LAN party last night. At every attempt to host a multiplayer game on three different machines, it says "Cannot Initialize Provider" on the host screen. I tried everything I could think of, including triple-checking all of the settings in the options menus, but no joy. Any ideas?
How can you shoot women...and children?
Easy! You just don't lead em' as much!
Saigon Cowboy
Brown Belt
Brown Belt
Posts: 302
Joined: Wed Oct 02, 2002 2:37 am
Location: Somewhere between the I and the 0

Postby Tolemac » Thu Jan 23, 2003 2:57 pm

Is that the only game that does that to you? What NIC are you using and do you have all the options in Network set up for LAN?
Mobo-fu Master
Mobo-fu Master
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge

Return to Games

Who is online

Users browsing this forum: No registered users and 2 guests