bad sound in call of duty 4

Like to play games? This is the place to talk about it.

Moderator: The Mod Squad

Postby J2T » Sat Dec 01, 2007 5:26 am

Real quick for your crash to desktop...are you running Xfire? If so, exit Xfire and your crashes will stop. For some reason Xfire will cause that crash...I get the same thing. I'm not sure what is up with your sound, cause I have no issues, but I don't have an X-fi card.
J2T
Pilgrim
Pilgrim
 
Posts: 6
Joined: Sat Nov 10, 2007 12:15 pm

Postby cwl157 » Sat Dec 01, 2007 10:52 am

yea, the xfire thing. I thought that might have been it because the crysis demo crashed on me, also because of xfire i believe. As for the sound, i think i just need to find a day i have nothing else to do and just sit down and look at closely and figure it out. Thanks for all the advice
cwl157
Black Belt
Black Belt
 
Posts: 851
Joined: Mon Apr 12, 2004 2:32 pm
Location: Chicago

Postby cwl157 » Mon Dec 17, 2007 5:52 pm

ok so i upgraded my processor when this started. My computer wasn't recognizing the processor model either until i did a bios update. So i did and it went fine and now the processor is recognized correctly. However, now i have no sound, in any game or while playing any music or anything. Could the fact that the processor was not recognized have something to do with it? I also have an unknown device in device manager, Audio Device on High Definition Audio Bus. Could all of this be related to my sound problems?

EDIT: After some testing with Call of Duty 4 and a few other things, i think that was the problem because now the sound is working wonderfully. I think i need to use it some more just to be 100% sure but so far so good.
cwl157
Black Belt
Black Belt
 
Posts: 851
Joined: Mon Apr 12, 2004 2:32 pm
Location: Chicago

Previous

Return to Games

Who is online

Users browsing this forum: No registered users and 2 guests