Error when starting 98se

Discussions, problem solving, and tips and trick for operating systems go here. Windows, Mac, and Linux are ok. If you want to fight or put down an OS go to The Hundred Year War Forum. It will not be tolerated here. Make sure to post what OS is being discussed in the title of your post.

Moderator: The Mod Squad

Error when starting 98se

Postby ink » Sun Oct 06, 2002 5:25 am

PB 680 somthing, p-166, edo 64 meg, bios v.1.00.06,

I am having trouble running 98se. It installed ok but just before it completes I get the option to start in safe mode.etc...etc... I have been getting errors like:
HIMEM is testing extended memory

Windows XMS driver version 3.95
extended memory specification (XMS) version 3.0
Copyright 1988-1995 microsoft Corp

HIMEM.SYS has detected unreliable XMS memory at address 01040fe2
XMS driver not installed
HIMEM.SYS missing

error loading GDI.exe

I can't seem to get the 98 boot disk working either, I/O error.

I think the bios needs to be updated, I tried no luck and have posted that ques in the "BIOS" forum.
Can any one link a 95 boot disk here?
Thanks
Help humanity join Motherboards.org Folding
IBM X440 IBM Netfinity x 2
Abit NF7S replaced by DFI Lan Party
2600+Mobile@2540
2x1Ghz OCZ
MSI RX9800pro R360
Aardvark ProQ10
Skyhawk Aluminum

ink
Black Belt
Black Belt
 
Posts: 965
Joined: Thu Aug 01, 2002 4:12 am
Location: longisland

Postby len444 » Mon Oct 07, 2002 8:24 pm

I can't seem to get the 98 boot disk working either, I/O error.


if the floppy drive light stays on, then flip the data cable over

some stuff that i found relating to some of your problems- seems like wiping the disk clean and starting over would be one approach- your on board cache might be bad-some instructions on diagnosing/ bypassing as well. seems like you've got some extra work ahead- was this a dumpster recovery/ dive prize?
http://support.microsoft.com/default.as ... US;q109845
http://support.microsoft.com/default.as ... 4&LN=EN-US
http://www3.sympatico.ca/rhwatson/dos7/v-himem-sys.html
len444
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3987
Joined: Thu Nov 08, 2001 1:01 am

Postby ink » Tue Oct 08, 2002 3:10 am

Bottom of the closet find, cpu from a friend, memory from trade.
Thanks for the info, I got the bios set nice(latest ver. flashed OK. Got problems with ie now. It may come together, I'll just have to keep 95 for now... I've loaded the 28 discs so many times, I've forgoten how fun that was.
Help humanity join Motherboards.org Folding
IBM X440 IBM Netfinity x 2
Abit NF7S replaced by DFI Lan Party
2600+Mobile@2540
2x1Ghz OCZ
MSI RX9800pro R360
Aardvark ProQ10
Skyhawk Aluminum

ink
Black Belt
Black Belt
 
Posts: 965
Joined: Thu Aug 01, 2002 4:12 am
Location: longisland

Postby len444 » Tue Oct 08, 2002 7:13 am

I'll just have to keep 95 for now... I've loaded the 28 discs so many times, I've forgoten how fun that was.

28 disks- ouch! 8O


Can any one link a 95 boot disk here?

win 95 boot disk here:
http://www.bootdisk.com/original.htm


i'd use the win98 boot disk, and delete the partition(s), create new ones, and format w/ fat32 (enable large dr support). then use the win98 cd and disk 1 of win95 (qualifying version of previous windows os), and w/ the product key #'s at hand, load up win98 (will do a full install instead). probably in your best interest to tweak win98 by modifying/ stripping out the unnecessary stuff (something about removing outlook, and outlook express, and if i'm not mistaken IE, and replacing w/ other faster more stable components).

possible that you'll have to replace some cache- if you disable cache as link recommends, and relevant error message disappears- a local computer recycler might be able to help out.
len444
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3987
Joined: Thu Nov 08, 2001 1:01 am

Postby ink » Wed Oct 09, 2002 4:06 am

Thanks all
I got 98 running, not 98se. It was a mess. scan disk had nothing to report yet during install I had to skip many a file that wasn't found and crash after crash.
I'm giving up for now on this one. I've got an old IBM board in the garage, under some debris...maybe that will work???
I also got my Epox 8k3a+ back and it is still crashing.
Thanks again all.
Help humanity join Motherboards.org Folding
IBM X440 IBM Netfinity x 2
Abit NF7S replaced by DFI Lan Party
2600+Mobile@2540
2x1Ghz OCZ
MSI RX9800pro R360
Aardvark ProQ10
Skyhawk Aluminum

ink
Black Belt
Black Belt
 
Posts: 965
Joined: Thu Aug 01, 2002 4:12 am
Location: longisland


Return to Operating Systems

Who is online

Users browsing this forum: No registered users and 2 guests

cron