The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Oct 23, 2018 1:54 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Sep 15, 2002 11:42 pm 
Offline
Pilgrim
Pilgrim

Joined: Sun Sep 15, 2002 11:22 pm
Posts: 2
I have a MSI KT3 Ultra 2 and a Seagate Baracuda 60GB ATA 100 harddrive.

I am trying to install W2000 professional. Each time it gets to the stage where the hard disc is checked out, I get an error message "Setup has determinded that C drive is corrupted and cannot be repaired". The drive checks out fine on a thorough diagnostic.

I am told that W2000 cannot support ATA100 drives and this is the problem.

But nobody can tell me how to get around it.

Can anyone help?

sametch :cry:


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Sep 16, 2002 4:08 am 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Thu Nov 08, 2001 1:01 am
Posts: 3987
delete existing partition(s), repartition, and format the hard dr., then attempt to reload the os. did you use the seagate utility to diagnose the hdd? what are you using to fdisk/partition and format the hard dr.? what file system are you using? what is the configuration that you have the drive in (ie. ide1 as master, ide2 slaved to a cd-rom, ect...?)?

Quote:
I am told that W2000 cannot support ATA100 drives and this is the problem.


who told you this (sh*t for brains)?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: AhrefsBot [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group