Win98 doesn't recognize Seagate correctly UDMA

Discussions, problem solving, and tips and trick for operating systems go here. Windows, Mac, and Linux are ok. If you want to fight or put down an OS go to The Hundred Year War Forum. It will not be tolerated here. Make sure to post what OS is being discussed in the title of your post.

Moderator: The Mod Squad

Postby len444 » Sun Sep 15, 2002 11:17 am

as i have a dual boot win9x and win2kpro set up, f8 at end of first boot screen (for myself just after password) got me into win2kpro safe mode (still had to choose which os at multiboot screen). ctrl held down at same point will get the win9x system into safe mode.
len444
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3987
Joined: Thu Nov 08, 2001 1:01 am

Postby mleiva » Wed Sep 18, 2002 3:22 am

Len444 wrote: did the power management/ APCI setting help you (as well as removing from device manager and rebooting the machine and loading the drivers again- looks like the windows instead of sis drivers will work as well.

Well, proven this achieved that Windows only recognized both hard disks as GENERIC IDE DISK TYPE47 and you can activate in both the DMA.
But now, if I leave executing a program (for example: Norton Antivirus) and the monitor goes out for energy saving, when I move the mouse I only see a black screen. Leave and the pointer can move, but it doesn't respond and the PC is blocked. Only leave the bar of tasks, but the button Start it doesn't work. (??)
mleiva
Pilgrim
Pilgrim
 
Posts: 18
Joined: Fri Nov 30, 2001 1:01 am
Location: Viña del Mar. CHILE. SudAmerica

Postby len444 » Wed Sep 18, 2002 8:54 pm

try to run system file checker: start>run type in SFC<enter> run the program, extract/ replace corrupted files w/ good files from win98se cd as needed. then do a windows update (this is good to do anyway on a regular frequency schedule).


did you try this?
also, right click the desk top, and under screen saver>settings and you should have system standby> never, and turn off hard disks>never & don't use a screen saver- but select shut monitor off in 10 min. also under power management in bios, have only the recommended apci setting and nothing else. other thing might be an os reload/ repair. how about scandisk? system.ini at run (from start) and start up- delete duplication- and there might be a few items that are related to screwed up drivers leaving start up instructions that should be unchecked as well- try to minimize the list to the essentials only (i'd go to this first). another idea- do you have anything enabled in the bios that you don't currently need (disable)? have you installed any pci cards that duplicates items that are on board- disable those onboard items. check this link out:
http://www.motherboards.org/forums/viewtopic.php?t=6186

might also want to do a virus scan if possible, and scandisk (set to autofix errors)- if not in windows, then in dos (will run overnight).
len444
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3987
Joined: Thu Nov 08, 2001 1:01 am

Postby mleiva » Wed Sep 18, 2002 9:38 pm

Another thing that it has begun to happen now:
Every time that I should restart the PC (for any reason) it is executed Scandisk automatically, as if Windows has been not well closed and with the well-known warning: "... one or more than their hard disks they can contain errors..."
mleiva
Pilgrim
Pilgrim
 
Posts: 18
Joined: Fri Nov 30, 2001 1:01 am
Location: Viña del Mar. CHILE. SudAmerica

Previous

Return to Operating Systems

Who is online

Users browsing this forum: No registered users and 3 guests